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Where to find more information
Where to find more information

• Agilent MassHunter BioConfirm Software Quick Start Guide
• Agilent MassHunter BioConfirm eFamiliarization
• Agilent MassHunter BioConfirm Training Videos
• Online Help provides in-depth information and can be displayed in the 

following ways:
• Click Contents or Search from the BioConfirm software Help menu.
• Press the F1 key to get more information about a window or dialog box.

How to use this guide

Try to do these familiarization exercises initially using the steps listed in the first 
column. Then if you need more information, follow the detailed instructions in 
the second column.

Before you start

Copy the data files used for these tasks onto your hard disk as follows:
1 Copy all of the data files from the Data folder on the BioConfirm setup media 

to your computer hard drive. We recommend copying the data files to the 
D:\MassHunter\Data folder.

2 Make sure you have both read and write permissions for the folder you just 
created on your computer. This is required if you want to save results.
a In Windows Explorer right-click the folder where you copied the data files 

and click Properties from the shortcut menu.
b Clear the Read-only Attributes check box if it is marked.
c In the Confirm Attribute Changes dialog, click Apply changes to this 

folder, subfolders, and files, and then click OK.
3 Copy all of the sequences from the ProteinSequences folder on the 

BioConfirm setup media to your computer hard drive. We recommend 
copying the data files to the D:\MassHunter\ProteinSequences folder.
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Basic Tasks
Task 1. Open the BioConfirm program
Basic Tasks

Task 1. Open the BioConfirm program

In this task you open multiple data files using the current method. 
 

Task 1. Open the BioConfirm program with multiple data files

Steps Detailed Instructions Comments

1 Open the BioConfirm program. 
• Open these data files

NIST mAb 1.d
Nist mAb 2.d
NIST mAb Digest.d
NIST mAb Digest2.d
ReleasedGlycans1.d
ReleasedGlycans2.d
in the folder 
D:\MassHunter\Data, or in the 
folder where you copied them.

• Make sure that the Use current 
method button is clicked.

• Make sure that the Load result 
data check box is cleared.

a Double-click the Agilent MassHunter 
BioConfirm 10.0 icon. 
The system displays the Open 
Sample dialog box.

b Go to the folder D:\MassHunter\Data 
or to the folder where the example 
files are located.

• You can get help for any window, 
dialog box, or tab by pressing the F1 
key when that window is active.

Figure 1. Open data files when opening software
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Basic Tasks
Task 1. Open the BioConfirm program
c Click the NIST mAb 1.d file.
d Press and hold the Shift key while you 

click NIST mAb Digest.d.
e Press and hold the Ctrl key while you 

click ReleasedGlycans1.d and 
ReleasedGlycans2.d.

f Clear the Load result data check box.
g Click Open.

All the data files are displayed in the 
Sample Table window. The selected 
sample in the Sample Table is also 
shown in the Sample Chromatogram 
Results window.

h Click the List Mode button in the Sample 
Chromatogram Results toolbar.

i Click the NIST mAb 1.d data file.

• If you press the Shift key, you can 
pick a group of files that are directly 
next to each other.

• If you press the Ctrl key, you can pick 
files which are not directly next to 
each other in the list.

• What you see in the main window at 
this point depends on the method, 
layout, display and plot settings used 
before you opened these files.

• When you click the List Mode button, 
the background of the button 
changes to orange.

2 Return the main window to the 
default Intact Protein layout.

• Click Intact Protein Layout in the main 
toolbar.

• You click the  button in the 
graphics window to change the 
display options.

• You can switch between layouts for 
the different workflows when you 
click the buttons in the main toolbar.

• You can change the layout if you click 
Configuration > Window Layouts > 
Load Layout.

Task 1. Open the BioConfirm program with multiple data files (continued)

Steps Detailed Instructions Comments
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Basic Tasks
Task 1. Open the BioConfirm program
Figure 2. BioConfirm main window

Task 1. Open the BioConfirm program with multiple data files (continued)

Steps Detailed Instructions Comments
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Basic Tasks
Task 2. Zoom in and out of the chromatogram
Task 2. Zoom in and out of the chromatogram

In this task, you become familiar with the zoom in and zoom out features of the 
BioConfirm program.

Task 2. Zoom in and out of the chromatogram

Steps Detailed Instructions Comments

1 Practice zooming in and out on the 
chromatogram in the Sample 
Chromatogram Results window.
• Zoom in twice on the peak.
• Zoom in one more time 

autoscaling the y-axis.
• Zoom out once to the previous 

zoom position.
• Completely zoom out to the 

original chromatogram.

a Click the right mouse button and drag 
over an area on the last peak. 
Make sure that the Autoscale Y-axis 
during Zoom button, , is not 
selected for this step. 

b Repeat step a.
c Click the Autoscale Y-axis during 

Zoom button, , in the toolbar. 
d Click the right mouse button again 

and drag over an area of the peak for 
the third time.
The BioConfirm program 
automatically scales the y-axis to the 
largest point in the range.

e Click the Unzoom button, , to 
undo the last zoom operation. 
You can undo the last fifteen zoom 
operations.

f Click the Autoscale X-axis and Y-axis 
button, , to zoom out completely. 

• You can also use these zoom 
features in the Biomolecule MS 
Spectrum window, the Biomolecule 
Fragment Spectrum window, the 
Deconvolution Results window, the 
Deconvolution Mirror Plot window, 
and the Biomolecule MS 
Chromatogram window.

• In addition to those windows, you can 
also zoom on the x-axis and y-axis 
and use the toolbar buttons in the 
Relative Quantitation Histograms 
window. You cannot drag over an 
area in the Relative Quantitation 
Histograms window.

• A selected button has an orange 
background color.
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Basic Tasks
Task 2. Zoom in and out of the chromatogram
2 Practice zooming in and out on each 
axis separately.
• Zoom in only along the x-axis.
Hint: Right-click the x-axis values 
and move cursor from left to 
right.
• Partially zoom out the x-axis.
Hint: Move cursor in opposite 
direction.
• Completely zoom out of the x-axis.
• Repeat the previous steps for the 

y-axis.

a To zoom in on the x-axis, move the 
cursor to the x-axis values until a 
horizontal double arrow appears.

b Click the right mouse button and drag 
the new cursor from left to right 
across the x-axis values. 

c To zoom out on the x-axis, click the 
right mouse button and drag from 
right to left on the x-axis values.

d Click the Autoscale X-axis button, , 
to completely zoom out on the x-axis. 

a To zoom in on the y-axis, move the 
cursor to the y-axis values until a vertical 
double arrow appears.

b Click the right mouse button and drag 
the new cursor from bottom to top 
across the y-axis values. 

c To zoom out on the y-axis, click the 
right mouse button and drag from the 
top towards the bottom of the y-axis 
values.

d Click the Autoscale Y-axis button, , 
to completely zoom out on the y-axis.

Task 2. Zoom in and out of the chromatogram (continued)

Steps Detailed Instructions Comments

Horizontal Double 
Arrow

New cursor appears 
when you right-click 
the x-axis value

Vertical Double Arrow

New cursor appears 
when you right-click 
the y-axis values.
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Basic Tasks
Task 3. Change window layouts
Task 3. Change window layouts

In this task, you move windows within the main view and create various window 
layouts. Default layouts are available for each workflow.

Task 4. Change window layout

Steps Detailed Instructions Comments

1 Change the window layout:
• Change the window size.
• Save a window layout.
• Unlock the layout.
• Change the Chromatogram 

Results window to be floating.
• Move the Chromatogram Results 

window.
• Display the tools for repositioning 

the windows.

• To change the size of a window, drag the 
boundary between the windows.

• To load the default layout for a workflow, 
click one of the buttons in the main 
toolbar: Intact Protein Layout, Protein 
Digest Layout, and Released Glycans 
Layout.

• To load a layout, click Configuration > 
Windows Layouts > Load Layout.

• To save a window layout, click 
Configuration > Window Layouts > Save 
Layout.

• To lock or unlock a layout, click 
Configuration > Window Layouts > Lock 
Layout. 

• To make a window float, right-click the 
title bar of the window, and click Floating 
from the shortcut menu.

• To move a window, click the title bar of 
the window and drag the window to the 
desired location. 

• To display the repositioning tools, drag 
the window over one of the other 
windows. When one window is 
overlapped with another, the program 
displays several layout tools, as shown in 
Figure 3.

• If the layout is locked, the system 
displays a check mark next to the 
Lock Layout menu.

• You can only use the repositioning 
tools when the layout is unlocked.

• You can also make a window float by 
double-clicking the title bar of the 
window.

• The following layouts are shipped 
with the software: 
Default_IntactProtein.xml 
Deafult_Protein_Digest.xml
Default_Released_Glycans.xml

Figure 3. Window repositioning tools
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Basic Tasks
Task 3. Change window layouts
2 Reposition the Sample 
Chromatogram Results window.
• Move the window so that it is at 

the top, to the left, to the right and 
then at the bottom of the other 
windows.

• Move two windows together so 
that they are on top of one another 
and available only through the 
tabs at the bottom. 

• Restore the default layout.

• If you drag the cursor over one of the 
smaller icons, the window you are 
dragging will be placed above, to the 
right, below, or to the left of all of the 
other windows. 

• Drag the cursor over the larger icon. The 
window can also be placed above, to the 
right, below, or to the left of the other 
window by dragging the cursor over the 
edges of the larger icon.

• To tab two windows together, drag the 
cursor over the center of the larger icon. 
You will see a shadow version of the two 
windows tabbed together. Stop dragging 
the mouse. The two windows will be 
tabbed together.

• Click Intact Protein Layout in the main 
toolbar.

• The cursor must be over one of the 
arrows in a box in order for 
repositioning to occur.

• Clicking the Configuration > Load 
Default Layout command restores 
the default layout. The default layout 
is different than the default layout for 
each workflow.

Task 4. Change window layout (continued)

Steps Detailed Instructions Comments
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Basic Tasks
Task 4. Creating a Protein Sequence File
Task 4. Creating a Protein Sequence File

This task guides you through the creation of a myoglobin sequence file.

Steps Detailed Instructions Comments

1 Start the Agilent MassHunter 
Sequence Manager.

• Click Sequence > Sequence Manager. 

2 Create a new sequence. a Type Myoglobin for the name of the 
Sequence.

b Click the + button.
The Sequence Editor pane opens 
automatically with a new sequence 
displayed for editing.

• Protein is automatically selected for 
the sequence type.

3 Enter the amino acid sequence 
shown below into the Sequence 
Manager.

• Type in individual amino acids one at a 
time between the N-term and C-term 
symbols.

• Use the single-character (letter) 
amino acids abbreviations.

GLSDGEWQQVLNVWGKVEADIAGHGQEVLIRLFTGHPETLEKFDKFKHLKTEAEM
KASEDLKKHGTVVLTALGGILKKKGHHEAELKPLAQSHATKHKIPIKYLEFISDAIIH
VLHSKHPGDFGADAQGAMTKALELFRNDIAAKYKELGFQG

• Tip: If you are reading this document 
as a PDF file on your computer, you 
can copy and paste the sequence into 
the Sequence Manager window.

Note: The myoglobin sequence does not have any links or modifications, but some sequences do. In that case, add links and 
modifications as described in the Quick Start Guide or online Help.
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Basic Tasks
Task 4. Creating a Protein Sequence File
4 Save the sequence as the name 
iii_myoglob.psq, where iii represents 
your initials.

a Click Sequence > Export Sequences. 
b Type iii_myoglob in the File name box.
c Click Save. 

• The sequence is saved as a .psq file 
that can be imported for use in other 
methods as described in Exercise 4 or 
referenced from worklists as 
described in Exercise 5.

Figure 4. Creating a sequence file of myoglobin in the Sequence Manager program

Steps Detailed Instructions Comments
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Intact Protein Workflow
Task 4. Creating a Protein Sequence File
Intact Protein Workflow

te

Step 1 - Open the data file of interest.
Step 2 - Open a BioConfirm Method or create a new one.
Step 3 - Edit sequences if necessary in the Sequence Manager program:
• Add or edit the sequence text.
• Apply or edit modifications
• Apply or edit links
Step 4 -Select Intact Protein for the Workflow on the Workflow and Sequences 
tab. Select the Condition.
Step 5 - Select the Sequence/Masses to match on the Workflow and 
Sequences tab.
If the sequence you want to match is not in the method or Sample Table, then:
Import or create a sequence.
Step 6 - Select the Mods and Profiles on the Workflow and Sequences tab.
Step 7 - Run the Method Workflow.
Step 8 - Review the results which are shown in these windows:
Sample table
Biomolecules table
Biomolecule Identification Results
Deconvolution Results
Biomolecule MS Chromatogram
Biomolecule MS Spectrum
Biomolecule Fragment Spectrum
Results Compare
Relative Quantitation Histograms
Step 9 - Print report.
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Intact Protein Workflow
Exercise 1. Interactive Intact Protein Workflow
Exercise 1. Interactive Intact Protein Workflow

This exercise shows you how to set method parameters, match an intact protein 
sequence, and view the results. This exercise uses the NISTmAb.seq sequence 
file and the NIST mAb1.d data file copied before you started. See “Before you 
start” on page 2.

If you select the Intact Protein workflow, the Find by Protein Deconvolution 
algorithm runs and uses protein Matching Rules (Intact Protein, and Predicted 
Modifications). You can select whether or not Protein Truncation is done.

Steps Detailed Instructions Comments

1 Open the method to use as a starting 
point for the new method.

a Click Method > Open.
b Select the 

BioConfirmIntactProtein-Default.m 
folder.

c Click Open.

2 If the NIST mAb1.d data file is not 
already open, open it.

a Click File > Open Data File.
b Locate the NIST mAb1.d folder.
c Click Open.

• The TIC is automatically 
displayed in the Sample 
Chromatogram Results 
window.

3 Display the Deconvolute (Protein) 
section in the Method Editor window.

a Click View > Method Editor if the Method 
Editor is not visible.

b Select Intact Protein > Deconvolute 
(Protein) in the Method Editor window.

4 Run the Find by Protein Deconvolution 
algorithm.

a Review the settings and modify them if 
necessary.

b Click  on the Method Editor toolbar to 
start the Find by Protein Deconvolution 
algorithm. 

c If the Find Proteins dialog box opens, 
select NIST mAb 1.d and click Find.

d Review the results in the Biomolecules 
window.

• In this case you are using the 
default method parameters. For 
some data files, you will need to 
use different parameters as 
described in the Quick Start 
Guide or online Help.

• If you have more than one data 
file open, the Find Proteins 
dialog box opens.

5 Display the Workflow and Sequences 
section in the Method Editor window.

• Click Method Automation > Workflow and 
Sequences in the Method Editor window. 
Agilent MassHunter BioConfirm Software Familiarization Guide 13



Intact Protein Workflow
Exercise 1. Interactive Intact Protein Workflow
6 Import the NISTmAb sequence. a Select Intact Protein for the Workflow.
b Select non-reduced for the Condition.
c Click the  button next to the 

Sequences parameter. The Select 
Sequences dialog box opens.

d Double-click NISTmAb. If NISTmAb is 
not available, click Import.

e Select NISTmAb.psq and click Open.
f Verify that the NISTmAb sequence is in 

the Selected list. 
g Click OK.

• You will use the sequence as is. 
You can add or modify 
modifications and links to 
sequences as described in 
online Help and the Quick Start 
Guide.

7 Select the mAb modification. a Click the  button next to the 
Modifications parameter. The Select 
Modifications and Profiles dialog box 
opens.

b Double-click mAb in the Available list in 
the Modifications and profiles section.

c Click OK.

• The mAb sequence has 
modifications. You can learn 
how to add modifications in the 
online Help and the Quick Start 
Guide.

8 Start the match search. a Click Intact Protein > Match Tolerances.
b Click on the Method Editor toolbar.

c Select NIST mAb 1.d and click Match.

Alternate methods:
• Click Find and Identify > Match 

Sequences.

9 Review the results. • Select the Biomolecule 1 row in the 
Biomolecules table.

• In the 
BioConfirmIntactProtein-default 
layout, the Biomolecule 
Identification Results window is 
tabbed with the Biomolecules 
window.

Steps Detailed Instructions Comments
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Intact Protein Workflow
Exercise 1. Interactive Intact Protein Workflow
10 Save the method for use in Exercise 2. a Click Method > Save As.
b Type the File name iii_NIST_mAb.m, 

where iii represents your initials. 
c Click Save.

11 Investigate the Relative Quantitation 
feature. You normally use this feature to 
quantitate proteoforms (PTMs on the 
protein). 

a In the Biomolecules window, hide all empty 
columns. Click  in the Biomolecules 
toolbar.

b Review the values for Use for %Quant 
column for the biomolecules. 

c Review the values for the %Quant 
(Height) and %Quant (Area).

• You can right-click the window 
and click Add/Remove 
columns to change the 
columns that are available.

Steps Detailed Instructions Comments
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Intact Protein Workflow
Exercise 1. Interactive Intact Protein Workflow
d Review the results in the Relative 
Quantitation Histograms window. For an 
Intact Protein workflow, this window 
only contains data if the Use for %Quant 
check box is marked in the Biomolecules 
window for one or more biomolecules 
and if the sequence has predicted 
modifications.

Steps Detailed Instructions Comments
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Intact Protein Workflow
Exercise 2. Automated Intact Protein Workflow
Exercise 2. Automated Intact Protein Workflow

This exercise guides you through the setup of a worklist to automatically 
confirm the presence of NISTmAb in a previously acquired sample. This exercise 
uses the NIST mAb1.d data file copied in Exercise 1.

Steps Detailed Instructions Comments

1 If not already open, open the method 
iii_NIST_mAb_Intact.m.

a Click Method > Open.
b Select the iii_NIST_mAb_Intact.m folder.
c Click Open.

This method was created in “Exercise 
1. Interactive Intact Protein 
Workflow” on page 13.

2 Open the automation section in the 
Method Editor window.

• Click Method Automation > Workflow and 
Sequences in the Method Editor window. 

3 Use the Intact Protein Workflow. • Confirm that Intact Protein is selected for 
the Workflow.

• In this case you are using the 
default method parameters. For 
some data files, you will need to 
use different parameters as 
described in the Quick Start Guide 
or online Help.

4 Import the NISTmAb sequence. a Select non-reduced for the Condition.
b Click the  button next to the 

Sequences parameter. The Select 
Sequences dialog box opens.

c If NISTmAb is not available, click Import.
d Select NISTmAb.psq and click Open.
e Verify that the NISTmAb sequence is in 

the Selected list. 
f Click OK.

• The NISTmAb.psq sequence 
file is available on the BioConfirm 
setup media.

• You can learn about modifications 
and links in the online Help and in 
the Quick Start Guide.

5 Save the method. • Click Method > Save.

6 Run the method workflow or run 
method automation.

• Click Method > Run Method Workflow.
• Click Method > Run Method Automation 

(Workflow + Reports).
• Click on the Method Editor toolbar.
• Reprocess the sample. See “Exercise 7. 

Reprocessing Samples” on page 33.

• Method Automation first runs the 
method workflow, and then 
extracts additional 
chromatograms and generates a 
biomolecule report and exports 
results.
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Intact Protein Workflow
Exercise 2. Automated Intact Protein Workflow
7 (optional) Review the printed 
Biomolecule reports.

• If you clicked Run Method Automation, 
then a report is generated automatically.

• You can click File > Print > Biomolecule 
Report to generate a report for the current 
sample.

• You set report options in the 
Method Editor window in the 
Method Automation > Reports 
section.

• If you are creating a report 
interactively, you specify some of 
these parameters in the Print 
Biomolecule Report dialog box.

Steps Detailed Instructions Comments
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Protein Digest Workflow
Exercise 2. Automated Intact Protein Workflow
Protein Digest Workflow

The steps outlined below show the workflow for Protein Digest with Agilent 
MassHunter BioConfirm Software.

Step 1 - Open the data file of interest.
Step 2 - Open a BioConfirm Method or create a new one.
Step 3 - Edit sequences if necessary in the Sequence Manager program:
• Add or edit the sequence text.
• Apply or edit modifications
• Apply or edit links
Step 4 -Select the Workflow on the Workflow and Sequences tab. Select the 
Condition.
Step 5 - Select the Sequence/Masses to match on the Workflow and 
Sequences tab.
If the sequence you want to match is not in the method or Sample Table, then:
Import or create a sequence.
Step 6 - Select the Mods and Profiles on the Workflow and Sequences tab.
Step 7 - Mark the Enzymes on the Workflow and Sequences tab.
Step 8 - Run the Method Workflow.
Step 8 - Review the results which are shown in these windows:
Biomolecules table
Biomolecule Identification Results
Sequence Coverage Map
Biomolecule MS Spectrum
Biomolecule Fragment Spectrum
Peptide Relative Quantitation Results
Results Compare
Relative Quantitation Histograms
Step 9 - Print report.
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Protein Digest Workflow
Exercise 3. Interactive Protein Digest Sequence Matching
Exercise 3. Interactive Protein Digest Sequence 
Matching

This exercise shows you how to confirm protein digests interactively.

If you select the Protein Digest workflow, the Find Peptides algorithm runs and 
uses the enzyme selected in the Workflow and Peptides section and then runs 
the Protein Digest matching rules. See “Before you start” on page 2.

Steps Detailed Instructions Comments

1 Open the method to use as a 
starting point for the new method.

a Click Method > Open.
b Select the 

BioConfirmProteinDigest-Default.m 
folder.

c Click Open.

• The parameters in the 
BioConfirmProteinDigest-Default.
m method are a good starting 
point for Protein Digests.

2 Load the Protein Digest default 
layout.

• Click Protein Digest Layout on the main 
toolbar.

• The TIC is automatically 
displayed in the Sample 
Chromatogram Results window.

3  Select NIST mAb Digest.d. If 
necessary, open the example 
sample file.

• If available, select NIST mAb Digest.d.
otherwise
a Click File > Open Data File.
b Locate the NIST mAb Digest.d sample.
c Clear the Load result data check box.
d Click Open.

• The TIC is automatically 
displayed in the Sample 
Chromatogram Results window.

4 Review the parameters in the Find 
Peptides section in the Method 
Editor window.

a Select Protein Digest > Find Peptides in the 
Method Editor window.

b Review the settings on the various tabs of 
the Find Peptides section.

c Click the MS-Only Extraction tab.
d Review the parameters. For the example 

file, you can restrict the mass range to 300 
- 1700.

e In the MS-Only Extraction tab, enter 500 
for the Use peaks with height >= counts.

• You can change the default 
parameters as described in the 
next steps. You can also use the 
method without any changes.

• For some data files, you will need 
to use different parameters as 
described in the online Help.

• A very low peak height filter can 
result in greater sequence 
coverage but requires much 
more time to process.

5 Find biomolecules. a Click  on the Method Editor toolbar to 
start the biomolecule search. 

b If the Find Peptides dialog box opens, 
select NIST mAb Digest.d and click Find.

c When processing is complete, review the 
results in the Biomolecules window.

• You can instead click Find and 
Identify > Find Peptides.
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Protein Digest Workflow
Exercise 3. Interactive Protein Digest Sequence Matching
6 Import the sequence. a Click Method Automation > Workflow and 
Sequences in the Method Editor window.

b Select Protein Digest as the Workflow.
c Select reduced as the Condition.
d Click the  next to the 

Sequences/Masses parameter.
e Double-click NISTmAb.
f Click OK in the Select Sequences dialog 

box.
g Click the  next to the Mods and 

Profiles parameter.
h Double-click Protein Digest 

(Reduced+Alkylated).
i Click OK in the Select Modifications and 

Profiles dialog box.
j Mark the Trypsin check box under 

Enzymes.

• For this exercise, you use the 
sequence as is, but you can add 
modifications and links to 
sequences as described in online 
Help.

• You can customize the list of 
available reagents using the 
Chemical Data Dictionary; see 
online Help for more information.

7 Review parameters on the Mass 
Matching tab. 

a Click the Mass Matching tab in the Protein 
Digest > Match Tolerances section of the 
Method Editor window.

b Review the parameters.

8 Review the Matching Rules. a Click the Matching Rules tab in the Protein 
Digest > Match Tolerances section in the 
Method Editor.

b Mark the Allow free cysteines 
(non-reduced condition) check box.

c Enter 2 for the Allow missed cleavages up 
to.

d Review the other parameters.

9 Save the method for use in Exercise 
7.

a Click Method > Save As.
b Type the File name 

iii_NIST_mAb_ProteinDigest.m, where iii 
represents your initials. 

c Click Save. 

Steps Detailed Instructions Comments
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Protein Digest Workflow
Exercise 3. Interactive Protein Digest Sequence Matching
10 Start the match search. a Click Find and Identify > Match Sequences.
b Select NIST mAb Digest.d.
c Click Match.

Alternate methods:
• Click  on the Method Editor 

toolbar.
• Click Match Sequences on the 

Method Editor shortcut menu. 

11 Review the results. a Highlight Biomolecule 3 in the Biomolecules 
window.

b Click the Biomolecule Identification 
Results tab which is tabbed with the 
Biomolecules window. 

c When you open the window, the window 
displays the results for the first 
biomolecule that is selected in the 
Biomolecules window. 

d Select another sequence match result to 
view by selecting a different biomolecule 
in the Biomolecules window. 

• If the biomolecule was identified, 
the ID Techniques Applied 
column contains Sequence 
Match.

12 View sequence coverage results. a If necessary, click View > Sequence 
Coverage Map.

b Select a different biomolecule in the 
Biomolecules table to view a different 
result.

• Amino acids that are matched 
are either green (MS/MS) or 
black (MS-only) in a matched 
sequence. 

• Amino acids that are not 
matched are gray.

• A line is added below the AA 
sequence to display where 
peptides have been identified.

• See the online Help for more 
information.

To view more information. Click the following items on the Sequence 
Coverage Map window shortcut menu to view 
more information about the sequence: 
• Applied Modifications 
• Specified Applied Links 
• View Digest List

Steps Detailed Instructions Comments
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Protein Digest Workflow
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13 Save the results a Click File > Save Results to save your results 
to the data file folder.

• You can also click  to save 
results.

14 Review the results in the Peptide 
Relative Quantitation Results 
window.

a Click the Peptide Relative Quantitation 
Results tab. It is tabbed with the 
Biomolecules window.

b Click the first triangle next to the first row.
c Note that Use for %Quant is marked for 

both rows.

• For Protein Digest workflow, the 
software uses the Use for 
%Quant check box in the Peptide 
Relative Quantitation Results 
window.

Steps Detailed Instructions Comments
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15 Review the results in the Relative 
Quantitation Histograms window.

a Click the Relative Quantitation Histograms 
window.

b Click the first triangle next to the first row.
c Note that Use for %Quant is marked for 

both rows.

• For Protein Digest workflow, the 
software uses the Use for 
%Quant check box in the Peptide 
Relative Quantitation Results 
window.

16 Repeat the interactive processing 
with NIST mAb Digest2.d.

a Open the data file NIST mAb Digest2.d (see 
step 3).

b Select Find Peptides in the Method Editor 
and verify the parameters(step 4).

c Find biomolecules (step 5).
d Match sequences (step 10).
e Save the results to the NIST mAb 

Digest2.d file (step 13).

• Most of the processing 
parameters used for the first data 
file are the same for the second 
data file.

• These results are used in 
“Exercise 8. Using Result 
Review mode” on page 36.

Steps Detailed Instructions Comments
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Exercise 4. Automated Protein Digest Workflow

This exercise guides you through the setup of a worklist to automatically 
confirm the presence of NIST mAb in a previously acquired sample.

If you select the Protein Digest workflow, the Find Peptides algorithm runs and 
uses the enzymes selected in the Workflow and Peptides section and then runs 
the Protein Digest matching rules.

Steps Detailed Instructions Comments

1 Open the method. a Click Method > Open.
b Select the 

iii_NIST_mAb_ProteinDigest.m folder.
c Click Open.

• This method was created in 
Exercise 3 (iii represents your 
initials).

2 Display the Method Automation > 
Workflow and Sequences section in 
the Method Editor.

a If the Method Editor is not visible, click View 
> Method Editor. 

b Click Method Automation > Workflow 
and Sequences in the Method Editor 
window. 

• You can instead click the Method 
Editor button, , on the main 
toolbar.

3 Select the appropriate workflow. a Select Protein Digest for the Workflow.
b Select the Condition.
c Verify that NISTmAb is the sequence.
d Verify that Protein Digest 

(Reduced+Alkylated) is the Mods and 
Profiles.

e Mark the Trypsin check box.

• The Protein Digest workflow 
automatically runs the following 
actions:
• Find Peptides
• Match Sequences

4 Save the method. • Click Method > Save.

5 Run the method workflow or run 
method automation.

• Click Method > Run Method Workflow.
• Click Method > Run Method Automation 

(Workflow + Reports).
• Click on the Method Editor toolbar.
• Reprocess the sample. See “Exercise 7. 

Reprocessing Samples” on page 33.

• Method Automation first runs the 
method workflow and then 
extracts additional 
chromatograms, generates a 
biomolecule report, and exports 
results.

6 (optional) Review the printed 
Biomolecule reports.

• If you clicked Run Method Automation 
(Workflow + Reports), then a report is 
generated automatically.

• You can click File > Print > Biomolecule 
Report to generate a report for the current 
sample.

• You set report options in the 
Method Editor window in the 
Method Automation > Reports 
section.

• If you are creating a report 
interactively, you specify some of 
these parameters in the Print 
Biomolecule Report dialog box.
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Exercise 4. Automated Protein Digest Workflow
Released Glycans Workflow

The steps outlined below show the workflow for Released Glycans with Agilent 
MassHunter BioConfirm Software.

Step 1 - Open the data file of interest.
Step 2 - Open a BioConfirm Method or create a new one.
Step 3-Select the Workflow on the Workflow and Sequences tab.
Step 4 - Select the Target glycan source.
Step 5 - Select the tag which you used. 2-AB and InstantPC are listed, and you 
can create your own.
Step 6 - Run the Method Workflow.
Step 9 - Review the results which are shown in these windows:
Sample Chromatogram Results
Biomolecule MS Chromatogram
Biomolecules table
Biomolecule Identification Results
Biomolecule MS Spectrum
Biomolecule Fragment Spectrum
Glycan Structure Viewer
Results Compare
Relative Quantitation Histograms
Step 9 - Print report.
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Exercise 5. Interactive Released Glycans
Exercise 5. Interactive Released Glycans

This exercise shows you how to find released glycans interactively.

If you select the Released Glycans workflow, the Find Glycans algorithm runs. 
See “Before you start” on page 2.

Steps Detailed Instructions Comments

1 Open the method to use as a 
starting point for the new method.

a Click Method > Open.
b Select the 

BioConfirmReleasedGlycans-Default.m 
folder.

c Click Open.

• The parameters in the 
BioConfirmProteinDigest-Default.
m method are a good starting 
point for Protein Digests.

2 Open the example sample file. a Click File > Open Data File.
b Locate the ReleasedGlycans1.d folder.
c Click Open.

• The TIC is automatically 
displayed in the Sample 
Chromatogram Results window.

3 Load the Released Glycans layout. • Click Released Glycans Layout in the main 
toolbar.

4 Review the parameters in the Find 
Peptides section in the Method 
Editor window.

a Select Method Automation > Workflow and 
Sequences in the Method Editor window.

b Enter Example in the Glycan group.
c Clear Require RT match if database 

contains a RT for the target glycan.
d Select Released Glycans > Find Glycans 

in the Method Editor window.
e Select Glycans_mAb_AM_PCD.cdb for 

the Target glycan source.
f Click the Tag tab.
g Click the option for the correct tag. For the 

example data file, click InstantPC.

• You can change the default 
parameters as described in the 
next steps.

• For some data files, you will need 
to use different parameters as 
described in the online Help.

• A very low peak height filter can 
result in greater sequence 
coverage but requires much 
more time to process.

5 Find biomolecules. a Click  on the Method Editor toolbar to 
start the biomolecule search. 

b When processing is complete, review the 
results in the Biomolecules window.

c Click View > Glycan Structure Viewer.

6 Save the method for use in Exercise 
6.

a Click Method > Save As.
b Type the File name 

iii_ReleasedGlycans_InstantPC.m, where iii 
represents your initials. 

c Click Save. 
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7 Review the results. a In the Biomolecules window, click the header 
of the Area (Glycan) column to sort the table 
by this column. If necessary, click the header 
again so that the largest areas are at the top 
of the table. 

b Highlight G0F in the Biomolecules 
window.

c Click the Biomolecule Identification 
Results tab. The Biomolecules 
Identification Results window is tabbed 
with the Biomolecules window. 

d When you open the window, the window 
displays the results for the first 
biomolecule that is selected in the 
Biomolecules window. 

• Several changes were made to 
the default layout for the image 
below. The Glycan Structure 
Viewer window is visible. Also, 
the Flags (Tgt) column was 
moved.

• The Relative Quantitation 
Histograms window only 
contains information when you 
run a workflow.

8 Save the results a Click File > Save Results to save your results 
to the data file folder.

• You can also click  to save 
results.

Steps Detailed Instructions Comments
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Exercise 6. Automated Released Glycans Workflow

This exercise guides you through the setup of a worklist to automatically run the 
Released Glycans workflow.

If you select the Released Glycans workflow, the Find Glycans algorithm runs 
and uses the Target glycan source selected in the Workflow and Peptides 
section.

Steps Detailed Instructions Comments

1 Open the method. a Click Method > Open.
b Select the 

iii_ReleasedGlycans_InstantPC.m 
folder.

c Click Open.

• This method was created in 
Exercise 5 (iii represents your 
initials).

2 Display the Method Automation > 
Workflow and Sequences section in 
the Method Editor.

a If the Method Editor is not visible, click View 
> Method Editor. 

b Click Method Automation > Workflow 
and Sequences in the Method Editor 
window. 

• You can instead click the Method 
Editor button, , on the main 
toolbar.

3 Select the appropriate workflow. a Select Released Glycans for the Workflow.
b Enter Example in the Glycan group. 
c Select Glycans_mAb_AM_PCD.cdb as 

the Target glycan source.
d Clear the Require RT match if database 

contains a RT for the target glycan 
check box.

• The Released Glycans workflow 
automatically runs the Find 
Glycans algorithm.

• The Glycan group is used to 
organize the results in the Results 
Compare window.

4 Save the method. • Click Method > Save.
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5 Run the method workflow or run 
method automation.

• Click Method > Run Method Workflow.
• Click Method > Run Method Automation 

(Workflow + Reports).
• Click on the Method Editor toolbar 

when the Workflow and Sequences section 
is showing.

• Reprocess the sample. See “Exercise 7. 
Reprocessing Samples” on page 33.

• Method Automation first runs the 
method workflow and then 
extracts additional 
chromatograms, generates a 
biomolecule report, and exports 
results.

• The Workflow column is set to 
“Released Glycans”. The Relative 
Quantitation Histograms window 
and the Results Compare window 
contain results.

6 (optional) Review the printed 
Biomolecule reports.

• If you clicked Run Method Automation 
(Workflow + Reports), then a report is 
generated automatically.

• You can click File > Print > Biomolecule 
Report to generate a report for the current 
sample.

• You set report options in the 
Method Editor window in the 
Method Automation > Reports 
section.

• If you are creating a report 
interactively, you specify some of 
these parameters in the Print 
Biomolecule Report dialog box.

Steps Detailed Instructions Comments
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Steps Detailed Instructions Comments
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7 Review the results in the Results 
Compare window.

a Click the Results Compare window.
b Click the Released Glycans tab.
c Note that RSD (%) is empty because only 

one sample is selected. If you select two 
or more samples and they belong to the 
same Glycan Group, then the results are 
shown in the same table. If the same 
glycan is in multiple samples, then the 
RSD (%) is calculated.

• For Released Glycans workflow, 
the software uses the Use for 
%Quant check box in the 
Biomolecules window.

8 Save the results and close the data 
file.

a Click File > Save Results.
b Click File > Close All.
c Click Yes to save results.

Steps Detailed Instructions Comments
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Review Results

Exercise 7. Reprocessing Samples

This exercise shows you how to reprocess samples in the Sample Table. You 
can quickly check the Confirmation Status of each sample and determine if you 
need to reprocess the sample.

Steps Detailed Instructions Comments

1 Open several data files. a Click File > Open Sample Files.
b Select these example files: NIST 

mAb1.d, NIST mAb 2.d, NIST mAb 
Digest.d, NIST mAb Digest2.d, 
ReleasedGlycans1.d, and 
ReleasedGlycans2.d.

c Mark the Load result data check 
box.

d Click Open.

• To select multiple files, click the first 
file. Then, press Shift and click the last 
file.

2 Review results in the Sample Table 
window.

a Look at the Confirmation Status 
column.

• If you saved results, the table contains 
information on confirmation.
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3 Review values in Method Automation 
> Confirmation Options.

a Click View > Method Editor, if 
necessary.

b Select Method Automation > 
Confirmation Options.

c Click the Intact Protein tab.
d Review selection for the Intact 

Protein match found but not for 
the most abundant peak option.

e Click the Protein Digest tab.
f Review selection for the Protein is 

partially confirmed when sequence 
coverage is >= option.

• These tabs explain what it means to 
be Confirmed and Partially confirmed.

• You are not changing these options. 
You are only seeing what the software 
checks to determine if the protein is 
confirmed.

Steps Detailed Instructions Comments
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4 Reprocess the ReleasedGlycans2.d 
data file.

a In the Sample Table, click the row 
containing ReleasedGlycans2.d.

b Click Method > Open.
c Select the iii_ReleasedGlycans-

InstantPC.m folder.
d Click Open.
e Click the  button to open the 

Reprocess Sample dialog box.
f Select Released Glycans for the 

workflow.
g Enter Example for the Glycan 

group.
h Select Glycans_mAb_AM_PCD.cdb 

for the Target glycan source.
i Click Reprocess.

• To reprocess a sample, you need to 
first load the correct method and then 
complete the Reprocess Sample 
dialog box.

• You can also double-click the Sample 
Table row to open the Reprocess 
Sample dialog box.

• You can either use the current method, 
or if you have previously saved results, 
you can use the sample result method.

5 Save the results for the samples that 
you reprocessed.

a Click File > Save Results.
b Click Save.

Steps Detailed Instructions Comments

Both data files that used 
the Released Glycans 
workflow have the same 
Glycan Group.
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Exercise 8. Using Result Review mode

This exercise shows you how to use the Result Review mode. When this mode is 
enabled, you cannot edit a method. You also cannot run the algorithms in the 
Find and Identify menu.

Steps Detailed Instructions Comments

1 Enable Result Review mode. • Click Configuration > Enable Result 
Review (Disables Method Editing).

• You can toggle this mode off by 
clicking this same comment again.

2 Review results in Sample Table 
window.

• All of the options in this window are 
available except for the Run Method 
Workflow button. You can still 
reprocess samples.
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3 Review and compare the 
ReleasedGlycans1.d and 
ReleasedGlycans2.d data files.

a In the Sample Table, click the row 
containing ReleasedGlycans1.d.

b Press the Shift key and click the 
row containing 
ReleasedGlycans2.d.

c Review the results in the Results 
Compare window. The RSD (%) 
column has been calculated for 
glycans that are in both samples.

d Review the Relative Quantitation 
Histograms window. 

• You can visually compare the relative 
quantitation results for different 
glycans.

Steps Detailed Instructions Comments
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4 Review and compare the NIST mAb 
Digest.d and NIST mAb Digest2.d data 
files.

a In the Sample Table, click the row 
containing NIST mAb Digest.d.

b Press the Shift key and click the 
row containing NIST mAbDigest2.d.

c Click the Protein Digest Layout 
button in the main toolbar.

d Review the results in the Results 
Compare window. The RSD (%) 
column has been calculated for 
many modifications that are in both 
samples.

•

e Review the results in the Sequence 
Coverage Map window. A legend is 
added to the top of the window and 
the lines under the sequence are 
color coded to show which sample 
is described.

•

Steps Detailed Instructions Comments
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f Review the results in the Peptide 
Relative Quantitation Results 
window. The Location C147 [B/D] 
has two rows because this location 
is in both samples.

• For Protein Digest workflows, you 
mark the Use for %Quant check box in 
the Peptide Relative Quantitation 
Results window.

5 Save the results for the samples that 
you reprocessed.

a Click File > Save Results.
b Click Save.

Steps Detailed Instructions Comments
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Exercise 9. Using Report Builder

This exercise shows you the program to modify PDF templates. If you click Use 
PDF Report Builder in the Method Automation > Reports > Templates tab, then 
you can use Report Builder to modify those templates.

Steps Detailed Instructions Comments

1 Open Report Builder program. a Double-click Report Builder in the 
Tools for BioConfirm 10.0 folder in the 
Agilent MassHunter Workstation 
program folder.

b In Windows 10, click Agilent 
MassHunter Report Builder > 
Report Builder 10.0.

• You can also start the Report Builder 
program when you click one of the Edit 
button next to a template in the 
Method Automation > Reports > 
Template tab. These Edit buttons are 
only available if you click 
Configuration > Show Advanced 
Settings.

2 Open an existing template. a Click File > Open > Browse.
b Select a template and click Open.

• Report templates are installed in the 
D:\MassHunter\Report 
Templates\BioConfirm folder.

Agilent recommends 
that you do not modify 
the default templates. 
Instead, make a copy of 
the template and 
modify the copy. 
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Exercise 9. Using Report Builder
3 Review the template in Report Builder. a Click an item in the template. Notice 
that the right pane changes.

b Click the title of the report.
c In the right pane, click Localized 

Text in the Content section.
d Click the ... button. The Localized 

Text dialog box opens.
e Click the Header_Center.
f Enter My Intact Protein Report.
g Click OK.

• The left pane shows the template. The 
right pane shows the parameters for 
the current selection.

• You can make many different changes 
to the report. This exercise only shows 
you one possibility. Press F1 to access 
the online Help to learn more about 
customizing a report template.

Steps Detailed Instructions Comments
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Exercise 9. Using Report Builder
4 Save the template. a Click File > Save As > Browse.
b Enter a file name and click Save.
c Close the Report Builder program.

• You can instead click File > Save, and 
the file is saved to the current method. 
Agilent recommends that you do not 
modify the default templates.

Steps Detailed Instructions Comments
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Exercise 9. Using Report Builder
5 Use this new template in a method. a Open the Method Editor window. Click 
View > Method Editor if it is not visible.

b Select Method Automation > 
Reports.

c Click the Templates tab.
d Select the changed report for the 

corresponding report template 
type. In this example, the Intact 
Protein report template was 
modified.

• Different reports use different report 
templates. If you modified an Intact 
Protein report template, then you 
select the modified template for the 
Intact Protein report template.

• When you print a biomolecule report, 
the report template corresponding to 
the selected workflow is used.

Steps Detailed Instructions Comments
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6 Print a Biomolecule report. a Click File > Print > Biomolecule 
Report.

b Mark the Print preview check box.
c Click OK.

• When you print a biomolecule report, 
the report template corresponding to 
the selected workflow is used.

Steps Detailed Instructions Comments
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Deconvolution

Exercise 10. Interactive Protein Molecular Weight 
Determination

This exercise shows you how to open a data file, extract spectra, deconvolute 
and view results. Deconvolution software does charge state deconvolution of 
mass spectra of large molecules with high charge states, such as proteins. See 
“Before you start” on page 2.

Steps Detailed Instructions Comments

1 Open the data file. a Click File > Open Data File.
b Locate the myoglobin.d folder.
c Clear the Load Result check box.
d Click Open.

• The TIC is automatically displayed in 
the Sample Chromatogram Results 
window.

2  Extract a peak spectrum. a Select a range around the peak at 3.5 
minutes.

b Double-click this range.

• To select a range, click one side of the 
peak and drag to the other side of the 
peak.
Agilent MassHunter BioConfirm Software Familiarization Guide 45



Deconvolution
Exercise 10. Interactive Protein Molecular Weight Determination
3 Open the default Intact Protein 
method and open the Deconvolute 
(Protein) Method Editor section.

a Click Method > Open.
b Select 

BioConfirmIntactProtein-Default.m.
c Click View > Method Editor.
d Select Intact Protein > Deconvolute 

(Protein).

• The commands in the View menu 
toggle whether or not a window is 
visible. If the command is shown in 
blue and the button has an orange box 
around it, then the window is currently 
visible.

4 Select Maximum Entropy as the 
deconvolution algorithm.

• On the Deconvolution tab of the 
Deconvolute (Protein) section of the 
Method Editor, verify that Maximum 
Entropy is selected for Deconvolution 
algorithm.

5 Verify that the Mass range is 
automatically detected.

• Verify that the Automatic mass range 
detection check box is marked.

• If you clear this check box, then you 
need to manually enter the Mass 
range which can vary for different 
intact proteins.

Steps Detailed Instructions Comments
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Exercise 10. Interactive Protein Molecular Weight Determination
6 Set the Mass step to 1. • Enter 1 for the Mass step.

7 Select the extracted MS peak 
spectrum.

• Click the spectrum in the Biomolecule 
MS Spectrum window.

8 Deconvolute the spectrum. • Right-click the Biomolecule MS 
Spectrum window and click 
Deconvolute to start the 
deconvolution process.

• You can also click the arrow next to 
the run button in the Method Editor 
toolbar and select Deconvolute 
(Protein).

9 Review deconvolution results. • The results appear in the 
Deconvolution Results window and 
the Biomolecules window.

• For information on changing the 
display of data in the Deconvolution 
Results window, see online Help.

• To compare two deconvoluted 
spectra, select the spectra of interest; 
then, click the Create Mirror Plot 
button, , on the Deconvolution 
toolbar. If necessary, click View > 
Deconvolution Mirror Plot. The 
spectra are displayed in the 
Deconvolution Mirror Plot Results 
window. See “Exercise 11. Using the 
Mirror Plot window” on page 49 for 
more information.

Steps Detailed Instructions Comments
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Exercise 10. Interactive Protein Molecular Weight Determination
10 View peak information. a Click the spectrum in the 
Deconvolution Results window to 
select it.

b Click the Spectrum Peak List button 
( ) . 

c Click the Max Abund column 
heading to sort results by 
abundance.

d Click the Spectrum Peak List button 
( ) on the Deconvolution Results 
toolbar to close the peak list tab.

• Mass (m/z), Abundance, and Fit score 
are listed for each peak in the 
spectrum. 

• You can change the size of the 
graphics pane and the table pane in 
the Deconvolution Results window. 
Select the line between them and drag 
it to the right or left.

11 Save the method to 
iii_Deconvolution_MaxEnt.m where iii 
are your initials

a Click Method > Save As.
b Enter iii_Deconvolution_MaxEnt.m 

for the method name.
c Click Save.

Steps Detailed Instructions Comments
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Exercise 11. Using the Mirror Plot window

This section shows how to display a Mirror Plot of two deconvoluted 
biomolecules.

Steps Detailed Instructions Comments

1 Open the NIST mAb1.d data file. a Click File > Open Data File.
b Locate the NIST mAb1.d folder.
c Clear Load Result Data.
d Click Open.

• The TIC is automatically displayed in 
the Sample Chromatogram Results 
window.

2 Open the method to use as a starting 
point for the new method.

a Click Method > Open.
b Select 

BioConfirmIntactProtein-Default.
m

c Click Open.

3 Open the Deconvolute (Protein) 
Method Editor section.

• Select Deconvolute (Protein) from the 
Intact Protein section of the Method 
Editor.

If the Method Editor window is not visible, 
click View > Method Editor to display it.
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Exercise 11. Using the Mirror Plot window
4 Select the deconvolution algorithm. 
• Use Maximum Entropy.
• Use the automated mass range 

detection.
• Use the limited m/z range of 2400 - 

4000.
• Use 3 for the baseline factor.

a On the Deconvolution tab of the 
Deconvolute (Protein) section of the 
Method Editor, select the 
Deconvolution algorithm.

b Mark the Automatic mass range 
detection check box.

c Mark the Use limited m/z range 
check box.

d Enter 2400 - 4000 for the m/z 
range.

e Enter 3 for the Baseline factor.

• For more information on these 
parameters, press F1.

5 Use the default settings for Maximum 
Entropy deconvolution.

• Click the Maximum Entropy tab to 
review settings.

6 Run the Find by Protein Deconvolution 
algorithm.

• Click Find and Identify > Find by 
Protein Deconvolution.

You can also click the arrow next to the 
run button in the Method Editor window, 
and select Deconvolute (Protein).

Steps Detailed Instructions Comments
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Exercise 11. Using the Mirror Plot window
7 Review deconvolution results. • The results appear in the 
Deconvolution Results window.

8 Open the NIST mAb 2.d data file. a Click File > Open Data File.
b Locate the NIST mAb 2.d sample 

file.
c Click Open.

• The TIC is automatically displayed in 
the Sample Chromatogram Results 
window.

9 Run the Find by Protein Deconvolution 
algorithm on NIST mAb 2.d.

• Click Find and Identify > Find by 
Protein Deconvolution.

10 Review deconvolution results. • The results appear in the 
Deconvolution Results window. 

11 Select both data files in the Sample 
Table window.

a Select one of the sample files in the 
Sample Table window.

b Press the Ctrl button and click the 
other sample file.

• The results for the sample files 
selected in the Sample Table are 
shown in the Deconvolution window 
and other windows.

Steps Detailed Instructions Comments
Agilent MassHunter BioConfirm Software Familiarization Guide 51



Deconvolution
Exercise 11. Using the Mirror Plot window
12 Use Mirror Plot to compare two 
deconvoluted spectra.

a Click the  button to show the 
spectra in list mode.

b Select a spectra from the 
Deconvolution window.

c Press the Ctrl button and select 
another spectra from the other data 
file.

d Click the  button to display the 
spectra in the Deconvolution Mirror 
Plot Results window. 

Steps Detailed Instructions Comments
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Exercise 12. Viewing Biomolecule Information

This exercise shows you how to view biomolecule information for deconvoluted 
spectra.

Steps Detailed Instructions Comments

1 Deconvolute myoglobin.d spectrum. • See “Exercise 10. Interactive Protein 
Molecular Weight Determination” on 
page 45.

You do not need to repeat the 
deconvolution steps, if you have already 
done them in Exercise 1.

2 View the biomolecule list. • Click View > Biomolecules See Figure 5 on page 54.

3 Select the biomolecule with mass 
around 16973.1.

• Click the row which has a mass 
around 16973.1 in the Biomolecules 
window.

• The Biomolecule MS Spectrum 
window and the Deconvolution 
Results window are both updated.

• A biomolecule spectrum that displays 
all the charge states from the original 
m/z data for that specific protein mass 
is shown in the Biomolecule MS 
Spectrum Results window.

4 Select the Biomolecule 3 spectrum in 
the Biomolecule MS Spectrum 
Results window.

• Click the graphics area for the 
spectrum for Biomolecule 3. 

• You can right-click the title of the 
window and click Floating. Then, you 
can make the window wider.

5 View the charge states found for the 
protein.

a Click  on the Biomolecule MS 
Spectrum toolbar to show the peak 
information.

b Right-click the table and click 
Add/Remove Columns.

c Select the columns in the Available 
Columns list which you want to see.

d Click either Add or Add All ->>

• The following information is displayed 
for the ion set spectrum:
• m/z
• Abundance
• Charge state

See Figure 6 on page 54.
• If you cannot see the graphics when 

the table is displayed, move the cursor 
to between the graphics and the table 
until it looks like . Then, click and 
drag to the right to increase the size of 
the graphics.

6 Switch from List mode to Overlay 
mode in the Biomolecule MS 
Spectrum Results window.

• Click  on the toolbar in the 
Biomolecule MS Spectrum Results 
window.

• See Figure 7 on page 55.

7 Select biomolecule 1 in the 
biomolecule list. 

• Click the first line of the Biomolecules 
table.

• Notice that the spectrum in the 
Biomolecule MS Spectrum window is 
updated.

8 Select biomolecule 2 in the 
Biomolecules window. 

• Click the second line of the 
Biomolecules table.

• Notice that a different spectrum is 
shown in the Biomolecule MS 
Spectrum window.
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9 Print a biomolecule report. a Display the Reports section in the 
Method Editor by selecting Method 
Automation > Reports.

b Review the parameters in both the 
Templates and Layout tabs.

c Click Biomolecule Report from the 
File > Print menu to print the report.

• You can use either PDF-based 
reporting or Microsoft Excel reporting.

• When you print a Biomolecule Report, 
it uses the Intact Protein, the Protein 
Digest, or the Released Glycans 
template, depending on the workflow 
selected in the Sample Table window. 

• If the workflow is Custom, then if you 
use the Find Peptides command, the 
Peptide Digest report template is 
used; otherwise, the Intact Protein 
report template is used.

Steps Detailed Instructions Comments

Figure 5. Biomolecules window for myoglobin.d

Figure 6. Peak information for myoglobin.d displayed in the Biomolecule MS Spectrum window
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Figure 7. Biomolecule MS Spectrum Results window for myoglobin.d (Overlay Mode)
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