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MassHunter Quantitative Software
Review and Quant Method Optimization

Topics 

• Brief Review

• Batch Table Navigation

• Compound Information

- Data review and manual integration

• Calibration Curve

• Working in Compounds At a Glance

• Method Editor Globals Setting
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Review

Three major views in MassHunter Quantitative Analysis.

• Batch At a Glance

• Method Editor

• Compounds At a Glance

Handling MS/MS data QQQ and QTOF.

Handling accurate mass data TOF and QTOF.
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MassHunter Quantitative Software
Batch-at-a-Glance View
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Batch Table

Calibration CurveCompound Information



Method 
Tasks

MassHunter Quantitative Software
Method Editor View

Method > Edit menu or F10 key
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Method Table

Sample 

Information

Compound Information



MassHunter Quantitative Software
Compounds at a Glance View

View > Compounds-at-a-Glance
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Editing a Quantitation Method for TOF
Mass Extraction Setup

Method > Edit > Advanced Tasks > Mass Extraction Setup

Allows for a mass range for the extraction of the accurate mass (MZ). 

Available MZ Extraction Window Units
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Editing a Quantitation Method for QTOF
Compound Setup & Mass Extraction Setup

QTOF is a combination of MS/MS and accurate mass data

Name – Compound name
TS – time segments may be multiple 
Transition – Precursor ion Product ion scan
Scan – Product Ion
Type – Target, ISTD, Surrogate or Matrix Spike
Precursor Ion – mass of the ion
Product Ion – mass of the ion for the target ion to monitor
RT – retention time of compound of interest 
Ion Polarity – usually positive
Criteria – Close RT, Close RT with Qualifiers, Greatest Response or 
Greatest Q-Value 
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Batch Table
Navigation

Click in a sample row to display data on that sample

Click on Next and Previous icons to move through a batch or use 

Hotkeys:

Next Sample = Alt + Down Next Compound = Alt + Right

Previous Sample= Alt + Up Previous Compound = Alt + Left

Compound list are frequently long, try the Compound drop down list to go 

directly to the desired compound.
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Batch Table
Alphabetizing the Compound List

From within the Batch Table 

right click, select Arrange 

Compounds By > Name 
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Batch Table 
Messages and Outliers

Messages

Outliers

Red Outlier – High

(above upper limit)

Select 

Outliers

for Display

Blue Outlier – Low

(below lower limit) 

Hover cursor over the outlier or message  to display details
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Batch Table Layout Modification 
Add/Remove/Move Columns

Use the Add/Remove Columns function to 

customize the Batch table.

Note that the columns of data in the Batch 

Table are organized into sections.

Columns can be moved only within a section.
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Batch Table Layout Modification 
Single and Multiple Compound Modes

Single Compound Mode

Multiple Compound Mode
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Flat Table compounds 

across the top.



Batch Table Layout Modification 
Compound Table Modes

Compound Table lists by compound rather than sample.

Select Flat Table to see list by sample.
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Batch Table
Compounds Groups

It may be useful to group compounds to organize Batch Table.

Look at parent compound and metabolites.

Group hydrocarbons to Group 1, aromatics to Group 2 and so forth.

Compound groups are generated in the Method Editor.
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Batch Table
Compounds Groups

Yields an Additional Toolbar.

Activated with a right click

to the right of the ‘flags’ or View 

> Toolbars > Filtering.
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Batch Table
Samples Groups

Sample Groups are specified in the Batch Table through Add/Remove 

Columns.

Each Sample is 

assigned to a 

group, then only 

samples specific 

to a group are 

displayed and 

evaluated.

Samples groups are distinctively different from compound groups.
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Batch Table Layout Modification 
Format Columns

How to change the 

number of decimal 

places.

Alter number formats

1) Exponential 

(scientific notation)

2) Fixed point

3) General

4) Significant Figures

Alter Date formats
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Batch Table Layout Modification 
Context Menu Properties

Change the Font size

Change the Color scheme
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Export Batch Table  

Easy to layout columns and format data, then export into Excel.  
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Let’s take a moment 
for questions on 
Batch Table 
Navigation.
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Time for a demo on 
Batch Table 
Navigation

Next up:

Compound Information

1/17/2018

22

MassHunter Webinar Series



Compound Information

Target 

Quantifier

ISTD 

Quantifier

Target 

Qualifiers

ISTD Qualifiers

Target 

Spectrum

ISTD 

Spectrum

Display and access one compound in one sample at a time.
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Compound Information - Toolbar 

Sample 

and 

Compound 

Navigation

Next /

Pervious

Un-zooms,

Peak scaling,

Auto Scales x 

and y axes 

Manual Integration 

Functions
Display/Hide 

Target, 

Qualifiers, 

Spectra, 

ISTD
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Manual Integrations and MI Toolbar  

Click on the Manual Integration icon to place Compound Information in 

Manual Integration mode.

Each signal is placed in its own window (no overlay of qualifiers).
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Manual Integration Toolbar

Enable Manual Integration – this 

tool activates the manual integration 
toolbar.

Clear Manual Integration – this tool 

becomes active once a manual 

integration is present.

Zero Peak – this tool sets start and 

stop to the same value.

Merge Right/Left Peak – this tool 

merges the peak to the right/left of 

the selected peak.

Split Peak and Pick Right/Left –

this tool splits the peak and then 

selects the right or left peak.  

Snap Baseline – this tool places 

start/stop integration points on the 

baseline.

Drop Baseline – this tool finds the 

lowest end of the peak, then drops 

the baseline on the other side of the 

peak from it, thereby creating a flat 

baseline that avoids negative area.
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Compound Information
Peak Annotation

Activated from Tools > Add-Ins…

NI – The peak was not integrated at all by the 

computer software.

LT – The peak in question was inappropriately 

integrated to an area less than what it should be 

(e.g., Peak area was cut).

GT - The peak in question was inappropriately 

integrated to an area greater than what it should be 

(e.g., Peak Tailing). 

BA – The baseline had to be adjusted correctly by the analyst.

CO –The analyst had to split to co-eluting peaks apart that were not (or could 

not be) separated by the computer system.

RT – The retention time for the peak in question has shifted from the expected 

retention time.

INT – There was electronic interference (e.g., Noise).
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Compound Information
Peak Annotation

The editable file is located in C:\Program 

Files\Agilent\MassHunter\Workstation\Quant\bin\AddIns\PeakAnnotations.xml.
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Compound Information
Peak Annotation

The Peak Annotation can also be displayed in the Batch Table.

When the batch is saved, the values are retained.

The MI flag is checked in the Compound 

Results.
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Compound Information
Context Menu Integration Parameters

Right click to expose the 

context menu.  

Most of the features are toolbar 

icons.

Integration Parameters can be 

used to change the integration 

parameters.

Applies ONLY to this compound 

in this sample.

Restore Integration Parameters 

reverts to the method 

integration values.
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Compound Information
Context Menu Properties

Properties allows for 

customization of the display.

Can change Fill colors.

Can change Peak labels.

Can change Titles. 
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Compound Information
Context Menu Properties

Qualifier Properties can be 

changed.

Spectrum Properties can be 

altered.

Manual integration 

parameters can be varied. 
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Signal to Noise
Five algorithms are available

Consult online help for more 

information on the algorithms.

Noise regions can be 

automatically determined or 

individually specified.

The Noise regions can be 

displayed in the Compound 

Information window under  

Properties > Compound 

Information (1) > Baseline 

Calculation Points.

In this example, 2 noise regions 

were determined—one before 

the peak and the other after.
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Let’s take a moment 
for questions on 
Compound 
Information

1/17/2018

34

MassHunter Webinar Series



Let’s take a moment 
for a demo on the 
features of Compound 
Information

Next up:

Calibration Curve and 

Curve Fit Assistant
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Calibration Curve
View ISTD Responses 

Change Curve Fit.

R2

Fit to 

Levels 

(Scaling)

Concentration can be set as relative (to ISTD) or actual.

QC Samples  

CC Levels 
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Calibration Curve
Disable calibration points

Click on calibration point once to disable and remove from curve.
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Curve Fit Assistant
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Curve Fit Assistant
Sorting Columns

Curve Fit Assistant calculates the mathematical curves.

Best curve fit may be ranked using by    

R2, Standard Error, or Max % Residual.
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Curve Fit Assistant
Disabled Points

# of Disabled Points defaults to 3 but column can be filtered.
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Curve Fit Assistant
Confidence Band

Original Fit 

(black)

Best Fit 

(blue)

Confidence

Band

(blue)
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Calibration Curve
Log Log Plot

Logarithmic 

Scale
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Curve Fit Assistant
Accept Assistant Curve
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Calibration Curve 
Properties 
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Let’s take a moment 
for questions on 
Calibration Curve and 
Curve Fit Assistant
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Time for a demo on 
Calibration Curve and 
Curve Fit Assistant

Next up:

Compounds at a Glance
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Compounds-at-a-Glance
High throughput data review environment.

View compounds across multiple samples.

View all compounds within a sample.
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Compounds-at-a-Glance
To start, select View > Compounds-at-a-Glance…

Choose Layout > Predefined Layout
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Compounds-at-a-Glance
Setup Graphics Wizard

Specify Samples to view in 

Compounds-at-a-Glance then 

Compounds.  By default, all samples 

and all compounds are selected.

Specific samples and order can be 

modified.

To customize select Layout > 

Setup… 
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Compounds-at-a-Glance
Setup Graphics Wizard

Define how to Organize the selected 

compounds and samples.

Define the Overlay mode.

Review Mode

Sample by Sample

Compound by Compound

Compound Group by Compound     

Group

Display Options
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Compounds-at-a-Glance
Setup Graphics Wizard

Finally, define which Outliers

should be highlighted…

Outliers can also be filtered by

Panes without outliers

Panes with outliers
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Compounds-at-a-Glance
Outliers

Outliers are 

highlighted in red.
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Compounds-at-a-Glance
Manual Integration Pop Up

Double click for 

single pane 

access.

Can be accessed 

without manual 

integration being 

activated.
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Compounds-at-a-Glance
Print Preview

Select File > Print Preview to create a chromatogram report. 

Export Graphics 

give a graphic 

image in various 

formats.
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Compounds-at-a-Glance
Properties

From the 

context menu 

select 

Properties
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Compounds-at-a-Glance 
Save Layout

Some settings in the 

Layout screens are not 

saved such as 

compounds, samples, etc.
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Time for questions on 
Compounds at a 
Glance
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Let’s watch a demo  
on Compounds at a 
Glance

Next up:

Global Settings
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Globals Settings

Component of Method Editor.

Global parameters are critical to proper quantitation. 

Globals are method parameters. 

Globals apply to the whole batch – all samples and all compounds.
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Globals Settings

Apply Multiplier’s 

To avoid flagging target compounds that absent

None or Overlapped or Sample Group

Peak identification within the extraction window

Associates target and qualifiers in min

Semi quant relative to ISTD

Quantitate with Standard Addition

Peak identification within the extraction window

(ISTD with Time Reference Flag checked)

Spectral Reference Library (.reflibrary.xml)

Spectral Pattern Reference Library (.reflibrary.xml)

Part of unified method
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Globals Settings
Calculated and Final Concentration

Calculated Concentration (Calc. Conc.)—is the concentration of the 

compound as calculated from the calibration curve.

Final Concentration (Final Conc.)—is the concentration after the 

Multiplier has been applied to the Calculated Concentration.

The equations are:

Final Concentration = Calculated Concentration x Multiplier
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Globals Settings
Multiplier

Multiplier = Dilution x Sample Amount Multiplier where 

Sample Amount Multiplier = TotalAmt/Amt

All three of the factors are columns in the Sample section of the Batch Table. 

By default, they are set to 1, either 

explicitly (Dil.) or implicitly (Amt. and Tot. Amt.)
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Globals Settings
Multiplier

The columns (Dil., Amt., 

TotalAmt, and Multiplier) must 

be added to the Batch Table.

The Multiplier in the Compound 

Results represents the product 

applied to the compound.
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No (None) Bracketing allows the user to have sample(s) quantitated 
using the average of all the calibration standards in the batch without 
regard to order.

[Cal Set A]
[Sample 1 Set] 

Avg. Cal (A+B+C) [Cal Set B]
[Sample 2 Set]

[Cal Set C]
[Sample 3 Set]

Globals Settings 
Bracketing type = None
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Overlapped Bracketing allows the user to have sample(s) quantitated 
using the average of the calibration standards injected both before and 
after the samples injection.

[Cal Set A]

[Sample 1 Set]              Average Calibration (A+B)

[Cal Set B]

[Sample 2 Set] Average Calibration (B+C)

[Cal Set C]

Globals Settings 
Bracketing type = Overlapped
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Used with Stream Select (LC)

When the Bracketing Type Sample Group is implemented, only samples 

from a specific Sample Group (specified in the Batch Table) are considered 

in the formation of the calibration curve and quantitation of the samples. This 

feature would accommodate slight shifts in retention time and/or variations 

in instrument responses.

Added from Worklist or Batch Table.

Globals Settings
Bracketing Type = Sample Group
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Globals Settings
Correlation Window

Indicates the retention time relationship of target and ions to one or more 

qualifiers.

Tolerance of extracted ions to be 

considered a single peak.

Default time of 0.5 min is rather wide.

Typically 0.01 to 0.05 min (0.6 sec to 

3 sec)
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Globals Settings
Dynamic Background Subtraction

Removes noise or background ions in TIC, not generally recommended. 

Before DBS

After DBS
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Globals Settings
Non Reference & Reference Window

MassHunter Webinar Series

Extract full signal for baseline and noise.

Restrict peak selection to smaller RT window.
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Option to Display Reference RT and Window
Compound Information > Properties > Retention time

Chose which reference points to show and in what color and style. 
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Globals Settings
Reference Library

MassHunter Webinar Series

The Reference Library is activated from Library 

> Setup Reference Library…

A reference library can be created from a 

calibrator or existing library and added to the 

quant method to aid in the identification of 

compounds.

High level calibrator 

should be selected before 

entering Method Editor to 

obtain better quality 

spectra for the reference 

library from the sample.
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Globals Settings
Reference Library

MassHunter Webinar Series

Target Scan

Reference Spectrum
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Score is column 

that can be added 

in the Batch Table.



Globals Settings
Relative ISTD

MassHunter Webinar Series

A method of semi quantitation.

It is a global parameter and is applied to every sample in the batch.

Relative ISTD is a concept where the response factor of the ISTD is used 

for quantitation.
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Globals Settings
Standard Addition

MassHunter Webinar Series

Standard Addition is activated in Globals Setup in the Method Editor.

The calibration curve is Linear, Ignore Origin and No Weighting.

The non-spiked sample MUST precede the calibrators in the Batch Table.

Quant assumes that the order samples are acquired are the order in which 

they are analyzed.

Order in Batch Table is imperative.

Sample, Cal1, Cal 2….
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Training Resources
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Training resources that are available.
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Agilent University

Upgraded customer experience:
• Search and find courses that meet 

your interests and needs in the format 
they require

Introduce new eLearning 
capabilities:

• Recorded and video-based learning 

• Virtual online classes 

Expanded portfolio:
• Foundational subjects

• Intermediate subjects

• Advanced subjects 

• Workflow and applications

Helping customers:
• Educate your employees on Agilent 

instruments and software

• From new hires to the most seasoned 
scientists



Questions on today’s material…
Thank you for your attention.

MassHunter Quantitative Analysis
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