


What is MassHunter VistaFlux Software?
BioCyc/MetaCyc, KEGG, and WikiPathways. You can filter and 
select pathways based on database, organism, and/or custom 
text entries to generate a preliminary PCDL that contains 
compounds related to your experiment design.

MassHunter PCDL Manager After your preliminary PCDL is created, PCDL Manager helps 
you manage the compounds and compound content within your 
PCDL to create your target metabolite database used during 
your qualitative flux analysis. You can add new compounds 
manually or from existing PCDLs, remove compounds, and add 
additional compound information, such as formulas, identifiers, 
retention times, and structural information. The compounds in 
your target metabolite database must contain, at a minimum, 
identification, mass, and retention time (based on your sample 
data acquisition method). For identification, use one or more of 
the following examples - molecular formula, CAS, HMP, KEGG.

Figure 1 Illustration of a qualitative flux analysis workflow using MassHunter VistaFlux Software.
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What’s new in 1.0?
MassHunter Profinder Profinder uses your target metabolite database and extracts the 
target metabolites (compound features) and their isotopologues 
from your sample data files. Profinder is optimized to extract 
isotopologue compound features from large data sets and 
provides you with an intuitive user interface to inspect and 
review each compound feature across the files associated with 
your data set. With Profinder, you can review and compare 
extracted ion chromatograms, mass spectral data, and 
isotopologues associated with each compound feature. When 
your extraction method is complete you export your results as a 
Profinder archive file.

Omix Premium Omix Premium is used to create pathways network diagrams 
and view your Profinder results in the context of biochemical 
networks, including isotopologue results. Your Profinder 
archive files, which contain extracted compound features and 
sample group information, are imported into Omix Premium 
where you create customized visualizations of your qualitative 
flux analysis results.

What’s new in 1.0?

• Extend the power of your metabolomics research by studying 
the metabolic network in motion.

• Speed up your analysis using an integrated workflow to 
process isotopologue data.

• Create target lists, extract batch isotopologues, and visualize 
results on pathways.

• Review and edit isotopologue results with ease using an 
intuitive interface.

• Interpret results and communicate with colleagues using 
pathway images and videos of qualitative fluxes.

• Import KEGG or BioCyc content to build pathway models.

• Create confidence in your results using t-test and ANOVA 
statistics on isotopologue data.
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Qualitative Flux Analysis
Qualitative Flux Analysis

Qualitative flux analysis comprises the steps to identify target 
metabolites of interest for your experiment, create visual 
pathways networks for your experiment, acquire accurate mass 
data from your samples, extract accurate isotopic metabolite 
information from the sample data, and then view the results on 
network diagrams of the pathways involved in your experiment. 
A qualitative flux analysis that uses VistaFlux follows the flow 
illustrated in Figure 2.

Figure 2 Workflow to perform an Agilent qualitative flux analysis
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Where to Find More Information
Where to Find More Information

Online Help

Press F1 To get more information about a window or dialog 
box, place the cursor on the window or dialog box of interest 
and press F1.

Help Menu Click Help or Help > Contents, depending on the 
software tool your are using, to access the contents of online 
Help which includes information on wizards, basic tasks, user 
interface, and reference information.

  Click Help for information specific to wizards.

Documents

VistaFlux Software/Omix Premium 

• MassHunter VistaFlux Software - Workflow Guide

• Agilent MassHunter VistaFlux for Qualitative Flux Analysis - 
Technical Overview

Pathways to PCDL 

• MassHunter Pathways to PCDL Software - Quick Start Guide

PCDL Manager 

• MassHunter Personal Compound Database and Library 
Manager - Quick Start Guide

• MS/MS Library Creation of Q-TOF LC/MS Data for 
MassHunter PCDL Manager - Quick Start Guide

Profinder 

• MassHunter Profinder Software - Quick Start Guide

• Agilent MassHunter Profinder: Solving the Challenge of 
Isotopologue Extraction for Qualitative Flux Analysis - 
Technical Overview
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Getting Started

How do I get started?
Getting Started

How do I get started?

This Quick Start Guide helps you install VistaFlux Software, 
review the software user interfaces, and perform basics tasks 
using the files found in the Data folder on the installation DVD.

Figure 3 Desktop icons for MassHunter VistaFlux Software: Pathways 
to PCDL, PCDL Manager, Profinder, and Omix Premium

1 Install the VistaFlux Software. Follow the instructions in 
“MassHunter VistaFlux Software Installation” on page 58.

2 Review the MassHunter VistaFlux Software - Workflow 
Guide.

3 Review the following sections in this Quick Start Guide:

“Software User Interfaces” on page 7

“MassHunter Pathways to PCDL” on page 7

“MassHunter PCDL Manager” on page 8

“MassHunter Profinder” on page 11

“Omix Premium” on page 18

“Definitions” on page 27

“Basic Qualitative Flux Analysis Workflow” on page 30

“What is Batch Isotopologue Extraction?” on page 54

4 Perform your qualitative flux analysis following the“Basic 
Qualitative Flux Analysis Workflow” on page 30.
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Software User Interfaces

MassHunter Pathways to PCDL
Software User Interfaces

A compound may be referred to as a feature, metabolite, 
molecular feature, element, or entity during the various steps of 
analysis using Agilent MassHunter software.

Help and detailed information regarding the various 
parameters and statistical treatments are available when you 
press F1 or click Help > Contents from the menu bar.

MassHunter Pathways to PCDL 

The main Pathways to PCDL window consists of two parts: the 
Menu Bar, and Display Pane. The window areas are shown in 
Figure 4.

1. Menu Bar

The menu bar (Figure 5 on page 8) provides actions that are 
used for finding pathways and creating a list of pathways from 
which compounds are extracted to create your PCDL.

Figure 4 The main functional areas of Pathways to PCDL
VistaFlux Quick Start Guide 7



Software User Interfaces

MassHunter PCDL Manager
Figure 5 Pathways to PCDL Menu bar

Settings Launches the Pathways to PCDL Settings dialog box where you 
can specify a reference METLIN database and choose whether 
to exclude compounds if the organism has no related enzymes 
when you are using the KEGG database.

Tools Provides options to update the local copy of pathway content 
culled from popular databases such as BioCyc/MetaCyc, KEGG, 
and WikiPathways. You can also import BioCyc tarball and zip 
files. Access to KEGG pathway content requires a separate 
license.

Help Provides a link to the MassHunter Pathways to PCDL Software 
- Quick Start Guide and information about the software 
version.

2. Display Pane

The Display Pane, see Figure 4 on page 7, is further divided 
into two panes — (1) Pathways or Compound List and (2) 
Selected Pathways List. The Display Pane helps you visualize 
your progress as you select pathways to create your PCDL. The 
number of pathways and compounds that meet your criteria are 
shown above each table in the Display Pane.

MassHunter PCDL Manager 

The main PCDL Manager window consists of five parts: Menu 
Bar, Toolbar, Action Tabs, Action Pane, and Compound Results. 
The number of compounds that meet your search criteria are 
shown above the table in the Compounds Results. The window 
areas are shown in Figure 6 on page 9.
8 VistaFlux Quick Start Guide



Software User Interfaces

MassHunter PCDL Manager
1. Menu Bar

The menu bar (Figure 7) provides actions that are used to 
create your custom PCDL.

Figure 7 PCDL Manager Menu bar

File Open, close, backup, and create new PCDLs. You can also create 
subset PCDLs, import compounds from another PCDL, and 
print and export your search results.

Edit Add, delete, save as, and update compounds in your PCDL. 
These commands are for use with custom PCDLs when (1) 
PCDL > Allow Editing is enabled and (2) the Edit Compounds 
tab is selected in the Action Pane.

Figure 6 The main functional areas of PCDL Manager
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Software User Interfaces

MassHunter PCDL Manager
View Manage the columns in the compound results table in the 
Compounds Results Pane and view the structure details in a 
larger Compound window.

PCDL Search for compounds and spectra in the open PCDL, toggle the 
Allow Editing mode, update your PCDL to the current version 
of PCDL Manager, and review information about your PCDL.

Links Open your default Internet browser to the selected database.

Help Provides a link to online Help and information about the 
software version.

2. Toolbar

The toolbar is located below the menu bar and contains three 
groups of buttons for commonly performed tasks:

PCDL Manager Toolbar

3. Action Tabs

The first four tabs (Single Search, Batch Search, Batch 
Summary, and Edit Compounds) provide options for you to 
search, view, and edit compounds in the open PCDL. The last 

Button Equivalent Command

PCDL > Find Compounds

File > Print Results

File > Export Results (from Batch Summary tab)

File > New PCDL

File > Open PCDL

Auto-size Columns, no equivalent command

Hide Empty Columns, no equivalent command

Help > Contents
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Software User Interfaces

MassHunter Profinder
three tabs (Spectral Search, Browse Spectra, and Edit Spectra) 
provide options for you to search, browse, and edit spectra in 
the open PCDL.

4. Action Pane

The Action Pane is where you enter and select parameters, 
information, and options, and then you view the compound and 
spectra results. Content of the Action Pane changes based on 
the tab selected.

5. Compound Results Pane

Lists the compounds that meet the search criteria. This pane is 
not available when you select the Spectral Search tab.

MassHunter Profinder 

The main Profinder window consists of three parts: (1) the 
Menu Bar, (2) the Toolbar, and (3) the Main Window. The main 
functional areas are shown in Figure 9 on page 12.

1. Menu Bar

The menu bar (Figure 8) provides actions that you use to 
manage your projects, methods, display, and extract features.

Figure 8 Profinder Menu bar

File Open, close, and save projects. You can also add or remove 
sample files from your project and export your results.

Edit Access to the Copy to Clipboard and Color by Sample Group 
operations.

View Show or hide the windows used to review the results from 
applying the feature extraction method to your data set (see “3. 
Main Window” on page 14).

Method Open and save your batch extraction methods.
VistaFlux Quick Start Guide 11



Software User Interfaces

MassHunter Profinder
Wizards Run one of the feature extraction algorithms. Each extraction 
algorithm is designed to efficiently extract the features 
(compounds) in your sample data files. Batch isotopologue 
extraction results are exported as a Profinder Archive (PFA) file 
and imported into Omix Premium as part of your qualitative 
flux analysis.

Configuration Launch the Plot Display Options dialog box where you can 
customize how chromatograms and spectra are displayed.

Help Provides a link to online Help and information about the 
software version.

2. Toolbar

The toolbar is located below the menu bar and contains five 
groups of buttons for commonly performed tasks:

Project New project, Open project, and Save project

Figure 9 The main functional areas of Profinder as viewed before you begin a project.
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Software User Interfaces

MassHunter Profinder
Samples Add sample files to your new or current project.

Main Window Display or hide the various tables and results generated by 
Profinder, so you can increase the available display area for 
your review.

Feature Coloring Toggle the feature coloring by sample group.

Extraction Select the feature selection algorithm you want to review, 
edit, and apply to your data set.

Results Modes Select the display mode to use in your results windows.

Profinder Toolbar Button Equivalent Command

File > New Project

File > Open Project

File > Save Project

File > Add/Remove Sample Files

View > Compound Groups

View > Compound Details

View > Chromatogram Results

View > MS Spectrum Results

View > Isotopologue Results

Edit > Color by Sample Group
VistaFlux Quick Start Guide 13



Software User Interfaces

MassHunter Profinder
3. Main Window

The main window, see Figure 9 on page 12, is further divided 
into up to five windows — (3a) Compound Groups, (3b) 
Compound Details, (3c) Chromatogram Results, (3d) MS 
Spectrum Results, and (3e) Isotopologue Results that are used 
to review the results from applying the feature extraction 
method to your data set. Each window can be floated 
independently to any location and size on your computer 
display or arranged to your preference within the main window. 
The various windows are described in the following paragraphs.

Wizards > Batch Molecular Feature Extraction

Wizards > Batch Recursive Feature Extraction

---------------- (small molecules / peptides)

Wizards > Batch Recursive Feature Extraction

-------------- (large molecules)

Wizards > Batch Target Feature Extraction

Wizards > Batch Isotopologue Extraction

List mode, no equivalent command

Sample group mode, no equivalent command

Overlaid mode, no equivalent command

Maximum number of chromatograms or spectra to 
display, no equivalent command

Configuration > Plot Display Options

Button Equivalent Command
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Software User Interfaces

MassHunter Profinder
Compound Groups The data presented in Compound Groups is 
organized as a list of all of your extracted feature data averaged 
and summarized across all of the data files in your project.

The Compound Groups window shows a table of 
compound-level information for each feature extracted from at 
least one data file, if the data was extracted using Batch 
Molecular Feature Extraction, or for all targeted features, if the 
data was extracted using Batch Targeted Feature Extraction or 
Batch Isotopologue Extraction. Measured information is shown 
as the average value for the feature across all of the files where 
the feature was found.

A compound group is a single compound (feature) found in any 
one or more of the data files in a project. For example, if the 
first data file in the project yields 35 compounds, then at least 
35 compound groups are in the project. If additional unique 
compounds are found in the other data files, then additional 
compound groups are created. 

Information regarding the available columns are found in the 
online Help in the topic “Compound Groups Columns.” A list of 
the available columns is displayed when you right-click within 
the Compound Groups table, and then click Add/Remove 
Columns.

Compound Details The data presented in Compound Details is 
organized as a list of the appearance of a selected feature 
(compound) in all of the data files in your project - feature 
information by data file.

The Compound Details window shows a table of compound-level 
information for a single feature selected in the Compound 
Groups window. The quantitative information is shown for the 
selected feature as it is found in each data file in your project.

Information regarding the available columns are found in the 
online Help “Compound Details Columns.” A list of the available 
columns is displayed when you right-click within the Compound 
Details table, and then click Add/Remove Columns.

See MassHunter Profinder Software - Quick Start Guide for an 
explanation of the symbols used in the Flags (Tgt) column.
VistaFlux Quick Start Guide 15



Software User Interfaces

MassHunter Profinder
Chromatogram Results Chromatogram Results presents the 
extracted ion chromatogram (EIC) for each feature and, for 
isotopologue extraction results, the sum of the EICs for all of 
the isotopologues. For non-targeted feature extraction, the 
extracted compound chromatogram (ECC) is displayed for the 
ions contained in the molecular feature of the feature selected 
in the Compound Groups window. An EIC/ECC set is displayed 
for each data file. By default the chromatograms are displayed 
in an alternating cycle of ten colors to help you review the data 
for a particular data file as you select different features. Color 
by Sample Group displays the samples in an alternating cycle 
of colors based on the sample group assignment.

MS Spectrum Results MS Spectrum Results presents the 
averaged mass spectrum (MS) across the integrated ECC for the 
feature selected in the Compound Groups window for each data 
file. For isotopologue extraction results the mass spectra are 
presented across the isotopologue extraction region. By default 
the MS is displayed in an alternating cycle of ten colors, 
matched with the Chromatogram Results, to help you review 
the MS data for a particular data file as you select different 
features. Color by Sample Group displays the samples in an 
alternating cycle of colors based on the sample group 
assignment.
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Software User Interfaces

MassHunter Profinder
Isotopologue Results Isotopologue Results presents a sequence 
of charts, or a single chart, depending on the results mode 
selected from the toolbar.

List mode displays the isotopologue results for each sample 
file. The isotopologue charts are arranged in the order of 
your sample groups with each sample replicate displayed in 
an alternating cycle of ten colors, matched with the 
Chromatogram Results and MS Spectrum Results. The 
coloring can be changed to represent the sample groups by 
selecting Color by Sample Group from the toolbar.

Sample group mode displays the isotopologue results for 
each sample group. Each sample replicate is displayed within 
each group chart in an alternating cycle of ten colors, 
matched with the Chromatogram Results and MS Spectrum 
Results. The coloring can be changed to represent the sample 
groups by selecting Color by Sample Group from the toolbar.

Overlaid mode displays a single summary chart of the 
isotopologue results. The summary chart contains the 
average and standard error for each isotopologue per sample 
group presented in gray scale. The sample groups can be 
viewed in color by selecting Color by Sample Group from the 
toolbar.

The order of the appearance of the samples and sample 
groups is set in the Add/Remove Sample Files dialog box. 
The compound containing the isotopologues is selected in the 
Compound Groups window.

The chart y-axes can be scaled to raw abundances (Raw), raw 
abundances normalized to 100% (Raw (%)), natural isotope 
abundance corrected abundances (Corrected), and natural 
isotope abundance corrected and normalized to 100% 
(Corrected (%)).

Raw: The actual abundances of each isotopologue by sample 
data file, or average abundance of each isotopologue when 
the data is viewed in the summary chart.

Corrected: The abundance for each isotopologue is corrected 
to remove the natural isotopic contributions so that the 
abundance is due to the isotopic enrichment from the 
qualitative flux analysis.
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Software User Interfaces

Omix Premium
Raw (%): The actual relative abundances of each 
isotopologue by sample data file, or average of each 
isotopologue when the data is viewed in the summary chart.

Corrected (%): The relative abundance for each isotopologue 
after the abundance for each isotopologue is corrected to 
remove the natural isotopic contributions so that the 
abundance is due to the isotopic enrichment from the 
qualitative flux analysis.

Unsaved parameter changes in Profinder

When you make a change to a parameter in Profinder, the 
software automatically places a change icon  (a blue triangle 
shape) in the wizard tab and next to the value containing the 
parameter where you made a change. This icon indicates that 
you have unsaved parameters changes and helps you remember 
to save the changes you have made to the method. To view the 
original parameter value, place your pointer over the change 
icon. When you save your method, the change icons disappear.

Omix Premium 

The main functional areas of Omix Premium are shown in 
Figure 10 on page 19. The main Omix Premium window consists 
of four parts: (1) the Menu Bar, (2) the Toolbar, (3) the 
Document Area, and (4) the Status bar. The document area can 
be further divided into up to five windows — (3a) Drawing Area, 
(3b) Component View window, (3c) Property Editor window, 
(3d) Data Manager window, and (3e) Log Messages window. 

Most of your interaction with Omix Premium takes place in the 
Drawing Area. Each window can be floated independently to 
any location and size on your computer display or arranged to 
your preference within the Document Area. 
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Software User Interfaces

Omix Premium
1. Menu Bar

The menu bar (Figure 11) provides actions that you use to 
create, edit, manage, view, and export your network diagram.

Figure 11 Omix Premium Menu bar (displayed in two rows)

Figure 10 The main functional areas of Omix Premium
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Software User Interfaces

Omix Premium
File Open, close, and create new network diagrams (documents). 
You can also import a network and export, print, and save 
images of your network diagram.

Edit Copy, cut, paste, undo, and redo operations related to the 
network diagram you create in the Drawing Area. Many of the 
operations in the Select toolbar are in this menu.

Insert Access to operations in the Edit and Graphics toolbars.

Layout Options to manage your network diagram layout.

Data Load your Profinder data, and open and close the Data 
Manager window.

Visualization Access visualization features of Omix Premium and operations 
related to the Agilent MassVisualizer plug-in.

View Zoom and enable layout feature in the Drawing Area and access 
to operations in the Visibility and Detail toolbar.

Analysis Access to network statistics and plug-in features related to 
13CFLUX2, atomic layer options, and chemical structure 
validity.

Extras Manage plug-ins available for Omix Premium, enable and 
disable document extensions, and launch the Omix Premium 
configuration dialog box.

Window Enable and disable any of the toolbars and switch between the 
windows associated with Omix Premium.

Help Provides a link to the Omix Visualization web site, update 
plug-ins, and information about the license and version.

2. Toolbars

There many toolbars that you can choose to show while using 
Omix Premium. Each toolbar is positioned below the menu bar 
along any side of the Drawing Area or each toolbar can be 
floated independently anywhere on your PC screen.

The commonly used toolbars are: Standard, Utility, Visibility 
and Detail, Zoom, Edit, Graphics, Select, and Agilent 
MassVisualizer. The default toolbar locations are shown in 
Figure 12 on page 21.
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Software User Interfaces

Omix Premium
Figure 12 Default toolbar locations around the Drawing Area

Omix Premium Toolbars Button Equivalent Command

Standard Toolbar

File > New > New Network

File > Open Network

File > Save

Edit > Search

Edit > Undo

Edit > Redo

Edit > Copy
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Software User Interfaces

Omix Premium
Edit > Cut

Edit > Paste

File > Import > Import Network from File

File > Export > Export Network File

File > Print

File > Save Image

Utility Toolbar

Visualization > Quick Visualizer

Visualization > Visualize by Scripting (OVL)

Layout > Edit Layout Patterns

Edit > Custom Shapes

Layout > Motif Stamps > Manage Motif Stamps

Extras > Document Extensions

Window > Sidebars > Component View

Window > Sidebars > Property Editor

Window > Sidebars > Log Messages

Window > Sidebars > Data Manager

Layout > Automatic Layout

Button Equivalent Command
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Software User Interfaces

Omix Premium
Visibility and Detail Toolbar

View > Show Rulers

View > Show Grid

View > Visualize Properties on Demand

View > Hide Metabolites

View > Hide Reactions

View > Hide Cofactors

View > Hide Effector Edges

View > Hide Flux edges

View > Hide Pathways

View > Hide Compartments

View > Hide Node Items

View > Hide Connection Edges

View > Hide Graphical Items

View > Appearance of Metabolite Labels

View > Appearance of reaction Labels

View > Appearance of Pathway Labels

View > Appearance of Compartment Labels

View > Appearance of Node Item Labels

Button Equivalent Command
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Software User Interfaces

Omix Premium
View > Hide Comments

View > Appearance of Reversibility

View > Hide Coefficients

View > Hide Item Accessories

Visualization > Visualize Chemical Structures

Zoom Toolbar

View > Zoom > Zoom 1:1

View > Zoom > Zoom In

View > Zoom > Zoom Out

View > Zoom > Zoom Selection

View > Zoom > Zoom Diagram

Edit Toolbar

Edit > Network View Mode

Edit > Select

Insert > Insert Metabolite > Insert Metabolite

Insert > Insert Reaction > Insert Reaction

Insert > Insert Flux Edge

Insert > Insert Effector Edge

Insert > Insert Pathway > Insert Pathway

Button Equivalent Command
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Software User Interfaces

Omix Premium
Insert > Insert Compartment > Insert Compartment

Graphics Toolbar

Insert > Insert Node Item

Insert > Insert Connection Edge

Insert > Insert Text Item

Insert > Insert Graphical Item

Insert > Insert Image

Insert > Insert Chart

Insert > Insert Comment

Select Toolbar

Edit > Delete

Edit > Group Items

Edit > Ungroup Items

Edit > Ungroup All

Edit > Mirror Horizontally

Edit > Mirror Vertically

Edit > Rotate 90° Clockwise

Edit > Rotate 90° Counter-Clockwise

Edit > Stack Before (applies to graphics items)

Button Equivalent Command
VistaFlux Quick Start Guide 25



Software User Interfaces

Omix Premium
Edit > Stack Behind (applies to graphics items)

Edit > Duplicate Metabolite Node

Edit > Invert Edge Direction

Edit > Invert Reaction

Add Spline Point, no equivalent command

Delete Spline Point, no equivalent command

Line, no equivalent command

Curve with one control point, no equivalent command

Curve with two control points, no equivalent command

Angular Join, no equivalent command

Axis Parallel Segments, no equivalent command

Smooth Join, no equivalent command

Symmetric Join, no equivalent command

Edit > Align with Grid

MassVisualizer Toolbar

Visualization > Agilent MassVisualizer > Show 

Abundance Changes

Visualization > Agilent MassVisualizer > Show Quilt 

Plots

Visualization > Agilent MassVisualizer > Show Bar 

Charts

Button Equivalent Command
26 VistaFlux Quick Start Guide



Software User Interfaces

Definitions
3.Document Area

The Document Area is where you visually generate your 
network diagram, add representations of your qualitative flux 
analysis results, and generate report and presentation views. 
You can enable the Component View, Property Editor, Data 
Manager, and Log Messages windows to reside around the 
Drawing Area or float them anywhere on your PC desktop. the 
Drawing Area is replaced with the Pattern Editor when you 
add patterns to help align your network diagram.

4. Status Bar

The Status Bar shows the progress when you load and save 
network diagram documents. The Status Bar appears blank 
during most activities within Omix Premium.

Definitions

Algorithm An algorithm is a set of automated, sequential mathematical 
tasks performed to find, filter, align, and extract features from 
your chromatographic/mass spectral data sets.

Visualization > Agilent MassVisualizer > Show 

Background Information

Visualization > Agilent MassVisualizer > Reload 

Visualization

Visualization > Stop icon

Visualization > Back icon

Visualization > Play icon

Visualization > Slider bar

Visualization > Record icon

Button Equivalent Command
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Software User Interfaces

Definitions
Compound Group A single compound that is targeted, or found, in any of the 
sample data files in a project. For example, if 20 compounds are 
found in the first data file in the project, then there are at least 
20 compound groups in the project. If additional unique 
compounds are found in the remaining data files for your 
project, then additional compound groups are created.

Edge A visual representation of the connection between a reaction 
and a metabolite when creating a network diagram.

Feature A feature is synonymous with compound. A feature is referred 
to interchangeably with compound, metabolite, molecular 
feature, element, or entity during the various steps of analysis 
using Agilent MassHunter software.

Fold Change A measure of the amount of change expressed in the ratio of the 
amount of change from the original value versus the original 
value. A fold change can be positive (increasing) or negative 
(decreasing).

Sample Group An experimental condition, such as the time a sample was 
acquired after an experiment was started, assigned to replicate 
samples. Larger number of samples in a sample group improve 
the statistical significance of your qualitative flux analysis.

Isotopologue Molecules that contain the same molecular formula and 
structure but differ in their isotopic composition through the 
substitution of one or more atoms with a different isotope. The 
exact location of the isotope in the molecule, while important 
chemically, is not important in flux analysis, just the number of 
isotopes in the molecule.

Isotopomer Molecules that contain the same molecular formula, structure, 
and number of isotopes but differ in the specific atomic location 
of the isotopes in the molecular structure.

Labeling When an isotope of an atom is substituted for the naturally 
occurring atom, the resulting compound is referred to as being 
labeled. Metabolites in a cell can become labeled when a 
isotopically enriched compound is introduced to the cellular 
metabolism. An experiment that studies the rate that 
metabolites become labeled through metabolism are referred to 
as metabolic flux analysis or qualitative flux analysis.
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Software User Interfaces

Definitions
Method A method is a set of parameters that are associated with the 
three feature extraction algorithms used by Profinder. Methods 
containing the parameters for the algorithms can be saved using 
unique file names.

Model Another name to refer to a network diagram.

Network A set of metabolite and reaction nodes that can be assembled 
with additional information to represent the operation 
biochemical system.

Network Diagram A graphical visualization of metabolite and reaction nodes, 
effectors, and flux edges that together represent the operation 
biochemical system.

Node A representation of a metabolite or reaction when you create a 
network diagram.

Pathway A sequence of reactions and metabolites that represent the 
chemical reactions that occur in a cell.

PCDL A personal compound database and library that contains 
necessary information compound information about your target 
metabolites; at a minimum the information must include 
identification, mass, and retention time.

Tracer A stable isotope labeled compound, referred to as a tracer, is 
introduced into the biological system for flux analysis. The 
tracer typically contains multiple atoms of 13C, 15N, or 2H.

Wizard A wizard is a sequence of interactive steps used by Agilent 
MassHunter software to guide you through the steps necessary 
to complete an analytical task. Profinder uses a set of wizards to 
guide you through the parameters associated with each feature 
extraction algorithm.

Workflow A workflow is an Agilent document or a graphical overview that 
captures a sequence of steps to guide you through an analytical 
task. A workflow may cover more than one wizard and may 
include steps performed by more than one software program.
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Basic Qualitative Flux Analysis Workflow

Definitions
Basic Qualitative Flux Analysis Workflow

The basic qualitative analysis workflow, illustrated in Figure 2 
on page 4, guides you through the steps necessary to identify 
target metabolites of interest for your experiment, create visual 
pathways networks for your experiment, acquire accurate mass 
data from your samples, extract accurate isotopic metabolite 
information from the sample data, and then view the results on 
network diagrams of the pathways involved in your experiment.

Pathways to PCDL

• “Create an initial PCDL from pathways content” on page 31

PCDL Manager

• “Generate a target metabolite PCDL” on page 34

Profinder

• “Create a Profinder Project” on page 39

• “Run Batch Isotopologue Extraction” on page 43

• “Create a Profinder Archive” on page 46

• “Save your Profinder project” on page 47

Omix Premium

• “Visualize your results in Omix Premium” on page 48
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Create an initial PCDL from pathways content

In this task, you launch Pathways to PCDL, select a pathway, 
and add the metabolites to an initial PCDL. A typical workflow 
using Pathways to PCDL is shown in Figure 13.

Figure 13 Typical Pathways to PCDL workflow

Steps Detailed Instructions Comments

1 Start Pathways to PCDL. • Double-click the Pathways to PCDL 
icon  located on your desktop, or 
click Start > All Programs > Agilent 

> MassHunter Workstation > 

Pathways to PCDL > Pathways to 

PCDL.

• The first time you run Pathways to 
PCDL you are prompted to set a 
reference METLIN database folder 
and filename. This is optional, you 
can click Cancel in the Select 

Reference METLIN PCD/PCDL 
dialog box.

2 Select the source to search for 
pathways data.

• Select BioCyc/MetaCyc for the 
Source under Pathway Data.

•

• The Pathways to PCDL converter 
supports pathway content from 
BioCyc/MetaCyc, KEGG, and 
WikiPathways databases. You must 
have a license, user name and 
password, to obtain content from 
the KEGG database.
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3 Select an organism to filter the 
pathways from the data source.

• Select Homo sapiens from the 
Organism/Database list.

4 Choose a selection mode. • Click Pathway Names for the 
Selection Mode.

• The selection mode provides you 
with an option to select compounds 
(metabolites) for your PCDL by 
association with a pathway name, 
pathways that have a common 
compound name, and reactions that 
have a common compound name. 

5 Add one or more pathways to your 
Selected Pathways List.

a Type TCA for the Search Text.
b Click the row containing the TCA 

cycle pathway.
c Click Select Highlighted to move the 

pathway to the Selected Pathways 
List.

d Repeat steps a through c to continue 
adding pathways sources for your 
compound database if you are 
creating your own experiment.

• In cases when the number of 
pathways, or compounds, displayed 
in the Pathways or Compounds List 
in the display pane is large, you can 
reduce the number of pathways, or 
compounds, by using search text

• The compounds associated with 
the pathway are moved the 
Selected Pathways List 
immediately after you click Select 

Highlighted, or Select All.

•

Steps Detailed Instructions Comments
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Your initial compound database is now created.

The next step is to review the initial PCDL and create your 
target metabolite PCDL.

6 Create your custom PCDL. a Click Create PCD/PCDL.
b Select the folder to save your 

PCD/PCDL database.
c Type the name for your PCD/PCDL 

database in File name, Target_01.
d Click Save.

•  Your PCDL is created from the 
compounds within the Selected 
Pathways List.

• The default folder for a custom 
PCDL is C:\MassHunter\PCDL.

e Click OK. • Summary information 
describing your custom PCDL is 
displayed after you Save the 
PCDL.

Steps Detailed Instructions Comments
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