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Create Reports

How to Create Customized Report Templates

Purpose

KnowltAll users can use report templates to easily generate high-quality documents including structures, spectra, tables, clip art, and more. Reports can be
exported using a variety of formats, making it easier to share results with others.

Objectives

These exercises will teach you:

» How to open and use predefined KnowltAll report templates

» How to create and use customized report templates

Background

Training Files Used in This Lesson

In addition to serving as the basis for reports, templates are used when objects and information are | C:\Users\Public\Documents\Wiley\KnowltAll\Report

transferred to the Reportlt application from other KnowltAll applications. A template must be Templates ) .
selected before any transfer can occur. A default template can be selected for each application, or e Wiley.gif
a template can be chosen every time information is transferred to the Reportlt application. ¢ \Minelt\Landscape.rtt
KnowltAll Applications Used
e Reportlt™
e  Minelt™
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Examine predefined KnowltAll templates

Action

Result

to Documents > Wiley > KnowltAll >
Report Templates.

#

Note: If you cannot find it in your
version of Windows, use Explorer Name
search to locate it.
Analyzelt IR

Analyzelt Polymer IR
Analyzelt Raman
Analyzelt VaporPhase IR
ID Expert
Minelt
MS Expert
Predictlt NMR
Processlt IR
Processit M5
Processit NMR
Processlt Raman
Quantitation

5] Wiley

1 Open Windows Explorer, then navigate | Most KnowltAll application has its own report templates folder.

Date modified

8/31/2023 9:07 AM
8/31/2023 9:07 AM
8/31/2023 9:07 AM
8/31/2023 9:07 AM
8/31/2023 9:07 AM
8/31/2023 9:07 AM
8/31/2023 9:07 AM
8/31/2023 9:07 AM
8/31/2023 9:07 AM
8/31/2023 9:07 AM
8/31/2023 9:07 AM
8/31/2023 9:07 AM
8/31/2023 9:07 AM
8/22/2023 3:20 PM

> Public > Public Documents > Wiley > KnowltAll > Report Templates

Type

File folder
File folder
File folder
File folder
File folder
File folder
File folder
File folder
File folder
File folder
File folder
File folder
File folder
GIF File
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Action

Result

2 Open the Minelt folder.

The Minelt report templates are displayed.

Wiley > Releases after KIA 2023 > KIA 2024 > Report * Report Templates > Minelt

o

Name Date modified
Japanese 8/1/2023 4:40 PM
& |andscape 8/1/2023 10:54 AM
2 Landscape_NMR_Assignment 8/1/2023 4:35 PM
& Mixture Analysis Landscape 8/1/2023 11:36 AM
& Mixture Analysis Portrait 8/1/2023 11:25 AM
& Portrait 8/1/2023 11:22 AM
Ji.y Portrait_ NMR_Assignment 8/1/2023 4:36 PM

Type

File folder
RTT File
RTT File
RTT File
RTT File
RTT File
RTT File

3 Close Windows Explorer.
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Open a predefined template in the Reportit and Minelt applications

Action Result

1 | Navigate to the Basics toolbox. Open the Reportlt An Open dialog box appears.
application by clicking its icon. Then choose File >
Open.

2 | Set the Files of type filter to Reportlt Template
Document Files (*.rtt). WILEY

Date/Time: Current Date/Time

License Serial Number Operator:

Navigate to the
C:\Users\Public\Documents\Wiley\KnowltAll\Report
Templates\Minelt folder.

Open Landscape.rtt. Spectrum Page (WYSIWYG)
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Select the Landscape template.

Mixture Analysis Portrait
Portrait
Portrait_NMR_Assignment

<

C:\Users\Public\C
C:\Users\Public\C
C\Users\Public\C

Action Result
3 Navigate to the Data toolbox. The Report Templates dialog box opens.
B! Report Templates X
Open the Minelt application by clicking i
its icon. Available Templates: New...
Title File Path A R e e e e i
WL i
C:AUsers\Public\Cj s i
Choose File > Edit Report Templates. Landscape_NMR_Assignment C:\Users\Public\C, | Rernave
Landscape_NMR_Assignment_3_Pa.. Ci\Users\mdsouz |
Mixture Analysis Landscape C:\Users\Public\[, |} e Add...

Default Template: -Landscape_NMR_Assignment_B_Pages (C\Users\mdsouza\Downloads\Landscape_NMR_Assi g.

Set As Default

Clear Default
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4 Click Edit. The Objects to Add to Or Delete from Existing Template dialog box opens.
| & Report Templates o S - F
Objects To Add To Or Delete From Existing Template X
Available Objects: Added/Existing Include unknown and other overlay spectra
Commonly Used |R/Raman/UV-Vis NMR | 4 | * Database/Hit List Table
Database/Hit List Plot ~ Spectrum Page (WYSIWYG)
Database/Hit List Plot (WYSIWYG) Database/Hit List Structure R
Spectrum Pane Property Table ecords to Incluge
it Li - Peak List Tabl
Database/Hit I_.|st _Spectrum (auto-detect type) eax List Table Selected Only
IR Database/Hit List Spectrum Current Date/Time

ATR-IR Database/Hit List Spectrum

Vapor Phase IR Database/Hit List Spectrum
Near IR Database/Hit List Spectrum

3C NMR Database/Hit List Spectrum

"H NMR Database/Hit List Spectrum

MS Database/Hit List Spectrum

UV-VIS Database/Hit List Spectrum
Chromatogram Database/Hit List Spectrum
Raman Database/Hit List Spectrum

| |NMR Database/Hit List Spectrum 1 =
NMR Database/Hit List Spectrum 2
NMR Database/Hit List Spectrum 3
NMR Database/Hit List Spectrum 4
Overlay Density Heatmap
Consensus Spectrum

Search Parameters

Repeat object for
every record

Optimized Corrections Summary oK
Compound Name
Library/Element Cancel

Cunnnume

T
Use this dialog box to see which objects are included with the template. You can also use this dialog box to add or
remove objects.

108658-REV20230831 Copyright ©2024 by John Wiley & Sons, Inc. All rights reserved.

WILEY



| KnowltAl Training Create Reports - 8 |

5 Click Cancel. Then click Close on the No changes were made to the template.
Report Templates dialog box.

Note: if a template is used for the
first time, user has to do the
following before transfer data to
Reportlt application:

File > Edit Report Templates
Click Add button

Navigate to the template file
Open
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Create a new Minelt template

Action Result
1 With the Minelt application open, The Objects To Include dialog box opens.

choose_Flle > Edit Report Templates. Objects To Include %

Then click New on the Report

Templates d|alog box. Available Objects: Included Objects: Include unknown and other overlay spectra
Commonly Used  |R/Raman/UV-Vis NMR Others
Database/Hit List Table ~
Database/Hit List Plot Records to Include
Database/Hit List Plot (WYSIWYG)
Spectrum Pane Selected Only

Spectrum Pane (WYSIWYG)

Database/Hit List Spectrum (auto-detect type)
IR Database/Hit List Spectrum

ATR-IR Database/Hit List Spectrum I:I
Vapor Phase IR Database/Hit List Spectrum :

Mear IR Database/Hit List Spectrum
13 NMR Database/Hit List Spectrum

H1 MMR Database/Hit List Spectrum Repeat object for every
M5 Database/Hit List Spectrum record

UV-VIS Database/Hit List Spectrum .

Chromatogram Database/Hit List Spectrum !

Raman Database/Hit List Spectrum
NMR Database/Hit List Spectrum 1
NMR Database/Hit List Spectrum 2
NMR Database/Hit List Spectrum 3
NMR Database/Hit List Spectrum 4
Database/Hit List Structure

Property Table OK
Peak List Table
Overlay Density Heatmap ] Cancel

2 Move Spectrum Pane (WYSIWYG)
from the list of Available Objects to the
list of Included Objects by selecting it
in the list on the left and clicking the
right arrow available between the two
lists.

3 Move Database/Hit List Table from the
list of Available Objects to the list of
Included Objects.
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4 With Database/Hit List Table selected | The first ten hits will be included on the template.
in the list of Included Objects, check S T
Selected Only.

Available Objects: Included Objects: Include unknown and other overlay spectra
Commonly Used |R/Raman/UV-Vis NMR ¢ | * Database/Hit List Table
Database/Hit List Plot A Spectrum Pane (WYSIWYG)

Database/Hit List Plot (WYSIWYG)
Spectrum Pane

Database/Hit List Spectrum (auto-detect type) Selectad Only

IR Database/Hit List Spectrum |
ATR-IR Database/Hit List Spactrum

‘Vapor Phase IR Database/Hit List Spectrum
Near IR Database/Hit List Spectrum

"*C NMR Database/Hit List Spectrum . |
"H NMR Database/Hit List Spectrum |
MS Database/Hit List Spectrum

UV-VIS Database/Hit List Spectrum

Chromatogram Database/Hit List Spectrum

Raman Database/Hit List Spectrum

NMR Database/Hit List Spectrum 1 .~
NMR Database/Hit List Spectrum 2

NMR Database/Hit List Spectrum 3 [

Records to Include

NMR Database/Hit List Spectrum 4 ]
Database/Hit List Structure :
Property Table

Peak List Table !
Overlay Density Heatmap OK I
Consensus Spectrum |
Search Parameters Cancel

Nintimizad Carractinne Summan:

108658- REV20230831 Copyright ©2024 by John Wiley & Sons, Inc. All rights reserved.

WILEY



| KnowltAll Training

Create Reports - 11 ||

5 Move Database/Hit List Structure
from the list of Available Objects to the
list of Included Objects.

Check Repeat object for every
record.

Check Selected Only.

Available Objects:

Commonly Used |R/Raman/UV-Vis NMR ¢ | *
Database/Hit List Plot A
Database/Hit List Plot (WYSIWYG)

Spectrum Pane

Database/Hit List Spectrum (auto-detect type)

IR Database/Hit List Spectrum

ATR-IR Database/Hit List Spectrum

Vapor Phase IR Database/Hit List Spectrum

Near IR Database/Hit List Spectrum

*C NMR Database/Hit List Spectrum

"H NMR Database/Hit List Spectrum

MS Database/Hit List Spectrum

UV-VIS Database/Hit List Spectrum
Chromatogram Database/Hit List Spectrum
Raman Database/Hit List Spectrum

NMR Database/Hit List Spectrum 1 =

NMR Database/Hit List Spectrum 2
NMR Database/Hit List Spectrum 3
NMR Database/Hit List Spectrum 4
Property Table

Peak List Table

Overlay Density Heatmap
Consensus Spectrum

Search Parameters

Optimized Corrections Summary
Currant NataTimea

Included Objects: Include unknown and othe

Database/Hit List Table
Spectrum Pane (WYSIWYG)

Database/Hit List Structure

Records to Include

[“ISelected Only

Repeat object for
every record

OK

Cancel

6 Move Current Date/Time from the list
of Available Objects to the list of
Included Objects.

A date/time field is added to the template.
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7 Click OK.

One may need to move all objects onto
the first page page to see this:

The new template opens in the Reportlt application.

Database/Hit List Table

Spectrum Pane

Database/Hit List Structure

Cument Date/Time

8 File > Document Size

In the box, enter horizontally and
vertically 1 page.

Document Size

Horizontal size (page | 1

Vertical size (page count): ' 1|

OK

Cancel
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Edit the template in Reportit

1

Move the database structure and property table to the
second page and re-size them as desired.

Current Date/Time

Spectrum Pane (WYSIWYG)

DatabaseHit List Structure

Database/Hit List Table

Navigate to
C:\Users\Public\Documents\Wiley\KnowlItAll\Report

Templates folder.

Open Wiley.gif using any image editor (for example,
MS Paint).

Select and copy the image.
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3 | Return to the Reportlt application and choose Edit > The image is added to the template.

Paste.
= | | ]
W] LEY | Current DatedTime -
[ | || .
Spectrum Pane Database/Hit List Structure

Database/Hit List Table

108658- REV20230831 Copyright ©2024 by John Wiley & Sons, Inc. All rights reserved.

WILEY



KnowltAll Training

Create Reports - 15 ||

Action

Result

T
Using the Text box tool , draw a

text box. Then type ‘Operator:’

WILEY

Current Date/Time

Choose the Selection tool. Hold down
the shift key and select both the
Date/Time field and the text box.

Choose Arrange > Group.

The two objects can now be moved, re-sized, etc., in the same way.

Double-click within the Spectrum Pane
(WYSIWYG).

A spectrum toolbar opens. These tools can be used to adjust the spectral display in the template.

On the Transfer to bar, click Minelt
Database and Save.

Transfer to:

<F Minelt Database and Save

A Save As dialog box opens.

Type in the new template’s name
(WILEY) and click Save.

Available Templates:

Title

Landscape

Minelt

Minelt_A4

Mixture Analysis Portrait
Portrait

Reportit Test

Spectrum Landscape
Spectrum Portrait

test

File Path

C\Users\Public\Docume...
Ch\Users\Public\Docume...
C\Users\Public\Docume...
ChUsers\Public\Docume...
C\Users\Public\Docume...
C:\Users\Public\Docume...
C\Users\Public\Docume...
C\Users\Public\Docume...
C\Users\Public\Docume...

The dialog box closes, revealing that the new template has been added to Minelt's Report Templates dialog box.

MNew...

Edit...

Remove

Add...

Set As Default

Clear Default

Default Template: | test (C:\Users\Public\Documents\Wiley\KnowltAll\Report Templates\Minelt\test.rtt) Close
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H Knowl

10

Select the new template and click Set
as Default. Click Close.

Because we have set the new template as the default template, it will be used automatically whenever information
is transferred from Minelt to Reportlt. Setting a default template is useful when you want to use a single template
most of the time. However, you can also choose not to have a default template and select from the list of available

templates each time you transfer information to Reportlt.
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1 | Go to the Searchlt application.
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Set up search parameters:

Spectrum query: \KnowltAl\Samples\IR\ 1,2-Dichloroethane
e User-Select: add all IR databases for search

e Set everything else as default
Click Search.

2 | In Minelt, select a few hits.
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3 | Click Transfer to: Reportlt.

Transfer to: @ ChemWindow O Reportit

You will see a three-page report if you selected three hits.
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Page 1
WILEY Operator 7/8/2022 8:40 AM
= QX #16 1 2-DICHLORDETHANE (T
= WSAAX S16064. 3-Methylbenzyl chl
5 M- :
. Cl
05 1 Cr’-ﬂ‘\‘"""
04 A a
4000 3500 3000 2500 2000 1500 1000 500
cm’?
HQl Tag jrectij DB ID Marre Speciruim
100.00 ax | 16 |1,2-DICHLOROETHANE | |
6122 Nsas) 16064 |3-Methylbenzyl chloride I
Alpha alpha'-Dichloro-m-
B0.02 pSAIt] 156 | e l L
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Page 2
WILEY Operator 7/8/2022 8:40 AM
= QX #16 1 2-DICHLORDETHANE (T
= WSAAX S16064, J-Methylbenzyl chi
] TR : e .
0.5
1 Cl
0 A -
4000 3500 3000 2500 2000 1500 1000 500
cm'
Hal Tag frectij DB D Namea Spectrum
100.00 Qx 16 [1,2-DICHLOROETHANE “ |
—
61.22 WSAAY 16064 |3-Methylbenzyl chioride I
Alpha alpha’-Dichloro-m-
B0.02 PSAIY 156 [\ lene M
N ™
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Page 3

WILEY Operator 7/8/2022 8:40 AM

= QX #16; 1, 2-DICHLORDETHANE (C
= WSAAX 216064, 3-Methylbenzyl chi
1] e : _ :
0.5
' cl cl
0 -4 -
4000 3500 3000 2500 2000 1500 1000 500
cm™’
HQil Tag frectij DB D Name Spectnam
100.00 QX 16 1. 2-DICHLOROETHANE
— A LLALL.
61.22 VSAA] 16064 |3-Methylbenzyl chioride I
Alpha alpha'-Dichloro-m-
60.02 WSAI1Y 156 xylene
A A
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