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Create Databases

How to Build Your Own User Databases of Multiple Analytical Techniques

Purpose

This exercise demonstrates how to use KnowltAll's Minelt Database Building feature to create searchable user databases that include multiple analytical
techniques. You can also customize properties displayed, create user properties and create display profiles.

Objectives

This exercise will teach you:

>

YV V. V VYV V

How to create a user database

How to add spectra to a user database
How to add structures to a user database
How to add user properties

How to perform above tasks in batch

How to create and use a Minelt display profile

Background

Generating user databases protects intellectual property and promotes sharing of information
within an organization. Ultimately, researchers can improve their analyses.

Training Files Used in This Lesson
C:\Users\Public\Documents\Wiley\KnowItAl\Samples

KnowiltAll Applications Used

\IR\Ethyl acetate.dx
\Raman\Ethyl acetate.irf
\Minelt\Import.csv
MSDS Web Link.txt
Ethyl acetate MSDS.pdf

Minelt™
ChemWindow®
Browselt™
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Create a user database

Action Result

1 Navigate to the Data toolbox and open | The Minelt application opens.
the Minelt application by clicking the
Minelt/Create Database icon.

2 Choose Database > New. The New Database Creation dialog box opens.
New Database Creation - (-7 [ |
Data Source
@ Create on local system Create on network
Database File Name:
Database Name:
Database Abbreviation:
Version: 1.00
Frst ID: 1
Primary Copyright Message:
Brief Copyright Message:
Select Create on local system. The new database is saved locally.
4 Click Browse. The *.sdbx extension is added automatically.
Create a folder named Databases on a
local drive. Note: The SDBX database format allows spectra to be stored without conforming to a fixed range and resolution.
This allows reference spectra to be offered at higher resolution, and it allows users to store original spectra as

Open the folder, then type in the file
name quality_control.

Click Save.

produced.

5 Type Quality Control in the Database
Name text box.

Note: The file name is used if no other
name is specified.
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Action Result

6 | Type QCLab in the Database

Abbreviation text box.

Note: The abbreviation must be 3-7

characters long.
7 | Enter Version number and the First [ Dot - - B ) |

(starting) ID, and type in copyright

messages. Data Source

@ Create on local system Create on network
Database File Name: C:\Databases\guality_control.sdbx Browse...
Database Name: Quality Control
Database Abbreviation: QCLab
Version: 1.00
First ID: 1
Primary Copyright Message:
Brief Copyright Message:
Cancel
8 Click OK. The new database has been created to receive your data. The Database Abbreviation ‘QCLab’ appears on the
database tab below the database pane (lower left), and copyright information appears in the status area (lower
edge of the main window).
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Add the first spectrum record to the user database

s\IR folder
e Open Ethyl acetate.dx.

Note: Use the Files of type filter to locate IRF, JCAMP
and many other specific spectral files.

Recent Places

Desktop

-_I:T=lJ
Libraries

A

=

My Computer 4 |
USPHIHT347..

I

Action Result
1 Create the first database record by importing a A Windows Open dialog box appears.
spectrum: (& open -
e Choose File > Import or press Ctrl+I. Lookin: i IR - @2 o
¢ Navigate to I Name . Date modified
C:\Users\Public\Documents\Wiley\KnowItAI\Sample e ] Ethyl acetate dx 121182015 617 PM [

. File name: Ethyl acetate.dx -
| ‘.-.4 Files of type: (A1 Files ) «] [ Cancal |
[ tmported spectrum is ATR-IR [ tmported spectrum is Mear IR
|
-1 - Ethyl acetate ‘
. |I|
] h |
[ |
] . | I | |||
4 | I".. | I'. | .‘I Il |
_ — P S W B U U N .
3500 3000 2500 2000 1500 1000 sbo
cm™’
Encoding: | <default> h ]
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Action

Result

2 Click Open.

The Property Import Selection dialog box opens.

B! Property Import Selection >

Properties to be imported:

[#]Origin Ethyl acetate

This dialog box appears when you transfer information into a user database. All available properties are shown.
Select each property in turn. Then use the checkboxes to define the action for each property.
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3 Click OK. The dialog box closes. The spectrum has been added to the user database as the first record.
1 - QClab #1; Ethyl acetate “
0.8 ‘
06— |‘
0.4~ |
I
0.2 I \‘ ‘\
ol _— o S / -
3500 3000 2500 2000 1500 500
cm™
R
Table Plot Related Compounds View
ID A Name _| Spectrum <auto> (IR) | Chemical Structure
1 1 |Ethyl acetate
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Add spectrum labels

KnowltAll 2024 release has a new feature — users can add customized peak labels.

Action

Result

1 Continue with the above example

Choose View > Windows/Tables >
Peak Table to open the spectrum peak
table

Peak Table pops up in a window
Peak Table

Pos (cm™) A Height (%)% \bsorbanc®| Label
1047.34 53.26 0.53

1242.15 84.17 0.84

1374.28 43.97 0.44

1447.57 10.96 0.11

1742.68 100 1

2983.87 20.68 0.21

New Peak...

-
-

NLA.
N.A.
N.A.
NLA.
NLA.
N.A.

Pick Peaks...

New Technique...
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Action Result
2 | One can directly type textual values The labels show up in spectral pane.
into the Label column.
o
(I-l)
2 Peak Table
e Pos (cm™") A Height (%)% \bsorbancs| Label %
b 1047.34 53.26 0.53
| 124215 84.17 0.84
1374.28 43.97 0.44
1447.57 10.96 0.1
1742.68 100 1 C=0
2983.87 20.68 0.21 CH3
New Peak...
2
(%]
B
2
g
" 3000 2800 = 2600 = 2400 = 2200 = 2000 1800 1600
cm™
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3 Close the Peak Table window

Use the mouse to hover over a peak label
and double-click would open a text box for
more editing.

] 1
124 2
9
1 w
14 ]
-
08 E
H 3
] £
H 5
06 = g 2
EICH This is convenient]
] - =
2
&
04+ B
8
- 8 )
| ~
5
02+ 3
o
4000 ' 3800 © 3600 3400 = 3200 = 3000 = 2800 = 2600 = 2400 = 2200 ~ 2000 = 1800 = 1600 = 1400 = 1200 1000 = 800 b0 4bo
cm™
I3
Table  Plot  Related Compounds View
ID A Name % Spectrum
} EXOWRVHYACX
1 1 Ethyl acetate 5 83,106 g/mol CH:O; . o) Hig|
A 3 UHFFFADYSA-N |

Peak Label is a property of a spectrum, so it would move with the spectrum in KnowltAll, for example, be
transferred to Reportlt and Processlt application plug-ins.
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4 | Select Transfer to: Reportlt | #1 Select a Report Template %

Please select one of these templates:

Transfer to: €25 Chemwindow | & Reportit |

SRS it File Path
Ch\Users\Public\Documents\.. ) :
Choose the Landscape report template T | Minert C\Users\Public\Documents,.| || WILEY e NF
7| Minelt_A4 C:\Users\Public\Documents\.., ':"'_"“ . r
Click OK Mixture Analysis Portrait ChUsers\Public\Documents\,... - . a . R
1 | Portrait C\Users\Public\Documents\..| | ' i i . A HOE
7 | Spectrum Landscape C:\Users\Public\Documents\..| | ” | ’ |
Spectrum Portrait C:\Users\Public\Documents\.., " i‘ ||I HI |
1 e =
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The peak labels ride along:
Date/Time:
WI LEY Analyst Name:
Title Here
1 4: JCLab #1. Ethyl tafe ?
R4
] 2
1.2+ o
- £ < 0 (o]
s f o
1 [ -
_ P
08 e i -
] z ] §
= - -
0.6= 2 5 1
o - i
] 5 |
5 |
] ' 3
02 A T
0 - -
4000 3500 acbo 2500 2000 1500 1000 500
cm™
Name Value
Name Ethyl acelate
Comments High punty
Formula CaHaO2
InChl InChi=1S/C4HBO2/c1-3-6-4(2)5/h3H2 1-2H3
InChiKey XEKOWRVHYACXOJ-UHFFFAOYSA-N
Molecular Weight 88.106 g/mol
Origin KnowltAll Informatics System
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Add a chemical structure and properties to a database record

Action Result

1 | Go back to Minelt The Transfer to ChemWindow application pops up. Alternatively, you can use Transfer to: to go to the
ChemWindow application.

With the first record selected, double-

click the_Structure/Pr.operties pane at d= ~ =k - Transfer to: (; ChemWindow @Reportlt ‘E".E ID Expert @Searchlt JQC Expert OProcesslt (}hnalyzelt
the top right of the window (Double-

click to edit structure in

ChemWindow).
2 | Use the drawing tools to create this Minelt L& |
StrUCture D ﬁ@ % I@ File Edit View Arange Colors Chemistry Help
Display Profiles: no profile!
play <no profile> - DWH én \9 B s = Ll
1] - QCLab#1; Ethyl acetate &) . 0w 2 BB E @ T
-, Chemis.. » & X ﬂ 112 1‘ 1 1‘l2 ZI 2 1‘f2 3‘ 3 1|12 t‘t 4 ‘1‘/2 5‘ 5 1|12 § 6 1‘l2 7|
0.8 o e ‘ P HE R ‘ ol
] k&€ || <]
0.6 A
] Q » ]

0 o6 o

0.4+ 1 dit
] C@]e]|ls] /\o)k
02 ARSI

4 | o~

o — —_—
—— o
3500 300 =1
R _‘ . 8s
Table | Plot | Related Cun* 1 I
=
D A|Name =
o ]
1 1 |Ethyl acetate <]
Bonds 9]
~
Atoms o
Rings ¢ >
Edit Structurel . Edited Structure X
Inserts the diipboard contents into the document X/¥ Coords  88.11 CAHBOZ CAP NUM
SDBX DB: QClab X B
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Action Result
3 Click Save. The structure is added to the first record and is displayed both in the Chemical Structure column in the Database
pane and the Structure/Properties pane.
14 QCLab #1; Ethyl acetate | Structure/Properties vax
4 h
0.8 I
] | “
0.6+ “ ‘\
] I ] 0
0.4~ | I
| . ~A
02| [ | I
| | l
s \
3500 3000 2500 2000 1500 1000 500
cm™
R Substructs Sel. Substructs Original Data Files
Table | Plot | Related Compounds View All Properties Attachments Preferred Properties
ID A Name _| Spectrum <auto> (IR) | Chemical Stru | InChlKey | Molecular Weigl, | Formi Name Value
InChi=15/C4HS... | XEKOWRVHYAC...| 88.106 g/mol Name Ethyl acetate
1 1 Ethyl acetate Formula C4H802
InChl InChi=1S/C4H802/c1-3-6-4(2)5/h3H2,1-2H3
InChiKey XEKOWRVHYACXOJ-UHFFFAOYSA-N
Molecular 88.106 g/mol
Weight
7 5 Add... Edit... Delete
Note: Some chemical properties such as InChl, InChiKey, Molecular Weight, etc., can be set to be automatically
calculated when a structure is saved in a record.
4 Click Add at the bottom of the The Property dialog box appears.
Structure/Properties pane.
5 Use the drop-down list to select the i Property: x
property you wish to add. Select
comments. Property: |Comments @ Browse...
Type High purity into the Value Cancel
bOX. Value: | High puriM
Save and Next
Record...
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Action Result
6 | Click OK. The Property dialog box closes, and the name and value of the added property appears in the
Structure/Properties pane.
Substructs Sel. Substructs Original Data Files
All Properties Attachments Preferred Properties
Name Value
Name Ethyl acetate
Formula C4H802
InChl INChi=15/C4H802/c1-3-6-4(2)5/h3H2,1-2H3
InChiKey XEKOWRVHYACXOJ-UHFFFAQYSA-N
Molecular 88.106 g/mol
Weight
TIP You can select multiple database records and use the Add or Edit button at the bottom of the
Structure/Properties pane to input the same value for a field.
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Add user properties

Action Result

1 Choose Database > Define User The User Property Fields dialog box opens.
Property Fields.

2 Click Add. The Property Field Definition dialog box opens.

Use the drop-down list to set Type to

text Name Type Physical ... Unit @ilere
Enter the Name Property Field Definition x Add...
Name: | SamplelD ‘ | oK Edit...
Type: |text 7 Cancel Delete

5.106 g/mol e

Forr

Note: Which controls are available depends on which type of field is specified: numeric, text or enumeration.

3 Click OK. Then click Close.

4 Click Add in the Structure/ The Property dialog box opens.
Properties pane.
Note: Choose View > Windows/Tables > Structure/Properties Table or press Alt+3 if the pane is not visible.

5 Click the down arrow to display all Both pre-defined and user-defined properties are displayed. User-defined properties are at the beginning of the
available properties. list.
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6 Select SamplelD

1 Property:

Property: | SampleiD|

Saponification Number
Sax Reference

The Value text box is added to the dialog.

Note: Which text boxes are added depends on whether the property is numeric, text or enumeration.

7 Type ‘1234’ in the Value text box.

B Property:

Property: ‘ Sample ID

D Range

Value: | 1234

Unit:

v| OK

Cancel

Comments: ‘

| Save and Next

Record...
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8 Click OK. The dialog box closes. The property SamplelD with value 1234 is added to the Structure/Properties pane for the
first record.
Substructs Sel. Substructs Original Data Files
All Properties  Attachments  Preferred Properties
Name Value
Name Ethyl acetate
Comments High purity
Formula C4H505
InChl InChl=15/C4H802/c1-3-6-
4(2)5/h3H2,1-2H3
InChlKey XEKOWRVHYACXOJ-
UHFFFAOYSA-N
Molecular Weight 88.106 g/mol
Add... Edit... Delete
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Action Result
9 Repeat steps 1-8 to create the user The property WebLink with a web address is added to the Structure/Properties pane for the first record.
g:ope:ty V)I;bLlnl:t_and dlsplay itin the Substructs Sel. Substructs Original Data Files
ructure/Froperties pane. All Properties  Attachments  Preferred Properties
Name Value
Type Name Ethyl acetate
‘hitps://pubchem.ncbi.nim.nih.gov/comp | | comments AT G
ound/ethyl-acetate’ Formula CaHeO2
in the Property dialog box’s Value lchl I Ehi=TS/CREIoR e -5
fleld 4(2)5/h3H2,1-2H3
’ InChiKey XEKOWRVHYACXOJ-
UHFFFAOYSA-N
Molecular Weight 88.106 g/mol
Sample ID 1234
st S
Add... Edit... Delete
10 | Click the web address in the The web page opens.
Structure/Properties pane. o T TELLE
m) Na‘tional Library of Medicine
Pub@hem About  Posts  Submit  Contact Q search PubChem
Ethyl Acetate
'@
Structure \HN A jf
Find Similar Structures )
Chemical Safety @ @
iy kS Sy R
o
141-78-6
Ethyl ethanoate
Synonyms Acetic acid ethy! ester
11 | Click the KnowltAll Back button to
return to the Minelt application.
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Add another spectrum (Raman) to the first database record

Action Result

1 | Make sure the first database record is selected, then choose | The Open dialog box with preview pane appears.
File > Import.

2 | Navigate to The Property Import Selection dialog box opens.
f('é.ltleeL::fars\PubI|c\Documents\WlIey\KnowItAII\SampIes\Raman = Propery Import Select -— 5
Open Ethyl acetate.irf. Properties to be imported:

|  Imvorted property vae:

Ethyl acetate

) Cow)

b

This dialog box appears when you transfer information into a user database. All available
properties are shown.
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by clicking the arrow in the Database
pane’s Spectrum column.

Action Result
3 Click OK. A new Raman tab is added to the Spectral pane for the display of the Raman spectrum.
1= - QClLab #1: Ethyl acetate ’
0.8
0.6 H
0.4+ Al
‘l\l
i [
0.2— ,‘" 'u ) || I
- f“ l\ i \'“‘l‘ |I‘ “ ‘l
I Man o )\
0— e e e o N e AV IV A N AN A SR |
4000 3500 3000 2500 2000 1500 1000 500 )
cm™
: IR Raman
4 Switch between spectra by using the
tabs at the bottom left of the spectral
pane.
5 You can also switch between spectra Table | plot. |

Spectrum

<auto> (IR) -

ethyl acetate

1| m |

SDBX DB: QCLab |

Mo« |1 | > % wx | 1 Record |

auto=

<auto (IR/ATR-IR)=
IR
ATR-IR
Near IR
Rarman
UV-Vis
M5
Chromatogram =
1H MMR
13C NMR
11B MMR
15N NMR
170 NMR
19F NMR.
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Add an attachment to the first database record

Action

Result

1 | With the first database record selected, click the
Attachments tab in the Structure/Properties pane.

The Attachments tab is empty.

Preferred Properties |
Substructs | Sel. Substructs |
All Properties | Attachments |

Add... Delete Rename || Save As

2 | Choose File > Import Attachment(s).

A Windows Open dialog box is displayed.

3 | Navigate to
C:\Users\Public\Documents\Wiley\KnowItAl\Samples\Minelt
folder.

Select Ethyl acetate MSDS.pdf. Then click Open.

An icon is added to the Attachments tab.

Preferred Properties |
Substructs I Sel. Substructs |
All Properties | Attachments
Ethyl
acefat...
Add... Delete Rename || Save A
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Action Result

4 | Double click the icon in the The document opens in its native application—in this case, Adobe Acrobat.
Attachments tab.

File Edit View Window Help x

EIEEER RN ===

SIGMA-ALDRICH siamaiich com
SAFETY DATA SHEET

Version 4.1
Revision Date 02/28/2015
Print Date 06/00/2015

1. PRODUCT AND COMPANY IDENTIFICATION

11 Product identifiers

Product name : Ethyl acetate

Product Number 270989

Brand o Sigma-Aldrich "
Index-No. © B07-022-D0-5

CAS-No. 141-78-8

1.2 Relevant identified uses of the substance or mixture and uses advised against
Identified uses :  Laboratory i 3 of

1.3 Details of the supplier of the safety data sheet
Company : Sigma-Aldrich

3050 Spruce Street |
SAINT LOUIS MO 63103 H
USA

Telephone +1 B00-325-5832

Fax +1 B00-325-5052

1.4 Emergency telephone number
Emergency Phone # o (314) TT6-6555

2. HAZARDS IDENTIFICATION
21  Classification of the substance or mixture
GHS Classification in accordance with 29 CFR 1910 (OSHA HCS)
Flammable liquids (Category 2), H225
Combustible dust,
Eye irritation (Category 24), H313
Specific target organ toxicity - single exposure (Category 3), Central nervous system, H336

For the full text of the H-Statements mentioned in this Section, see Section 16

2.2 GHS Label elements, including precautionary statements
Pictogram @@ |
Signal word Danger
Hazard statement(s S

Note: Any type of file can be added to a record in a user database using the Attachments tab. In addition, you
can export an attached file by choosing File > Export > Attachments.
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Create a new Minelt display profile

Action Result

1 One should the table row height to For example, make a row a lot taller:
SatiSfaCtory first. Table  Plot  Related Compounds View

ID A Name ¥ Spectrum <auto> (IR)P Chemical Structure

¥ Molecular Weig¥ Formula = InChl % InChiKe >~

o KnowltAll D/ciieo XEKOWRVHYACX

i Ethyl acetate : - }Jk Informatics 88.106 g/mol “H:0; ; o)
- i G System SRt UHFFRAOYSA-N

SDBX DB: QClab X

1| Click the Add a New Profile button The New Profile dialog box opens.
in the Profile toolbar. New Profile =5
MName of Profile: l oK i
Cancel
Base upon: | <current Ryout= v]
2 Type in the profile name QC Lab and This layout is now available to apply to any database or hit list display in the Minelt application.

click OK.
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TIP

When creating a database and to ensure individual users in your laboratory consistently enter all pertinent
information into databases, you should set up preferred properties.

To do so, go to File > Preferences. In the Preferences dialog, select the Property Display tab. Click on Deselect

All to clear the properties; then select the properties that you want entered and the order of those properties.

(5 it

rvence setios
Auto Property Compute| Property Display | Hit List |

Order of Available Properties (only checked entries will be displayed):

[#] SamplelD L4

[] Library/Element

[#] Synonyms

[#] Technique

[#]Meking Point

[#]Boiling Point
[#]Mal.weight

[FFormula

["]5adtler Reference Mumber
[C]Wiswesser Line Notation
[F]CAS Registry Number
[CIRTECS Number

[#] Comments

[[Active Ingredients

[F%Bound - Human Plasma Protein N
4 m | [3

[#]Hame g Select Al
[#]WebLink Deselect Al

Move Up

Maove Down

K

Then the user will enter the information required for that profile. If there is no information for a particular property, it

will not appear under All Properties.
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Batch Import: many spectra, many records, import properties from a spreadsheet

Action

Result

1 | Create a new empty database as in the above example.
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2 | Choose File > Batch Import to open the Select Files dialog 1 Select Files %
box. |
1 Mark the directories and/or files to import:  Files in current folder
Navigate to T— 1 . . -
. - i 5 Exclude R ~ | £41,2,3-Trichlorob Vapor_Phase.irf [
C:\Users\Public\Documents\Wiley\KnowItAll\Samples\IR, O ,c G g = Dl oaii e =
iles i 3 [Jea Minelt Profiles 1,2-Dichlorgethane jdx ]
select all spectral files in the folder. .
! # (e Miscellaneous 2-Chlorobutane.irf
i [Jea MS Analysis Profi 2-Fluoropyridine.irf
Check the box next to a folder name to select all files in the [Jen Processing Macrc 2-Furaldehyde jbx
folder. ) Y Proaanbats [ Acetamide.jdx [
; T ﬁ( dc Acetic acid.jdx
Click OK ’ _ g on'-|l:>0u Acetic anhydride jdx
ic r [Jea Report Template Acetonejdx
b #[Je3 Reports Acetonitrile.jdx
=[J= Samples [4] Acetophenone.jdx [
{ (e 3D Structures Anisole.jdx
i [ Analyzelt IR Benzenethiol jdx
e Analyzelt Vape Bromoethane jdx
[Jea Chromatograr Brown Lid Microplastic.dx
[Jea Deformulation i Butyl ether.irf &
e Ge-ms 2 .
#[Je 1D Expert
‘:'H Import multi-spectra files into separate
[(Jes Minelt records
[ 1E Mixture Analve ¥ Encoding: <default> v
4 >
List files of type: Set Import Datatype
All Files (*) “ Autodetect type by metadata v
Use file names as compound names if Sicads
not defined otherwise ’
Use folder names as compound Processing Macros
names if not defined otherwise
: : : O Apply Selected Macro:
Use number in file/folder
name for the record ID NMR: C13ProcessSample
Replace existing records New/Edit...
[ Save source file path in record
A record is created in the new database for each spectral file.
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3 | Choose File > Import. The Spreadsheet File Import wizard opens.

Spreadsheet File Import X

Navigate to

C:\Users\Public\Documents\Wiley\KnowItAll\Samples\Minelt Step 1: Analyzing File

Select BatchlmportProperties.csv to map properties to the [IFile is a Spectrum

spectrum files using a spreadsheet. :
Rows to import

Click Open. @4 ORows
Layout
Make sure to check File Contains Header Line. File Contains Header Line: ‘ id,Name,CAS Registry Number,Synonyms
Delimiting Character: Encoding: |<default> v

Click Next.

id Name CAS Registry ... Synonyms A

1 1, 2-Dichloro... 107-06-2 Ethylene chlo...

2 2-Chlorobuta... 78-86-4 sec-Butyl chl...

3 2-Fluoropyridi... 372-48-5 o-Fluoropyrid...

4 2-Furaldehyde 98-01-1 Furfural

5 Acetamide 60-35-5 Ethanamide

6 Acetic acid 64-19-7 Ethanoic acid

7 Acetic anhydr... 108-24-7 Ethanoic anh...

8 Acetone 67-64-1 2-Propanone

9 Acetonitrile 75-05-8 Cyanomethane Vv

The file was analyzed successfully (34 rows read).

< Back -_ Cancel
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Action Result

4 Click Suggest All, then review the
automatic field matches.
Step 2: Mapping Columns to Properties

. L . . Map CSV columns to available SDBX/SDB t
Click on id in CSV file, confirm the i il i el

SDBX file reads Record ID. Do the CsV file SHLALE
same for the others: I ~ | Record ID

Mol.Weight '
Make sure that the CSV id field Formula
matches SDBX/SDB file Record 1D Synonyms
field. In other words: s it

pKa 1
Name=Name i D

Water Solubility (Intrinsic mg/mil)
CAS Registry Number = CAS Registry Bloavallability;, ..., .
Number Use to link existing records
Synonyms = Synonyms [ Trim leading/ending blank spaces  Store as numeric value

Suggest Suggest All Add as New User property...
Check the Use to link existing | Examples found in this CSV file for the selected property:
records if not already checked. [ f
4l =
{

Click Next. i

< Back Next > Cancel

5 Click Finish. The database now has fields Synonyms and CAS Registry Number populated by the CSV file.

You do not have to Compact database
now at the prompt.
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TIP You can rearrange the spreadsheet portion of this database (for example, to get rid of empty structure columns,
right-click and choose Delete Columns). When edits are completed, you can save this column arrangement as a
Minelt profile. Click Save Current Profile on the Profile toolbar, then type in a name for the new profile.

New Profile [

Mame of Profile: BatchSpectrallmport

Base upon: l<current layout=

OK
7]

This profile will be linked with this database. It can also be selected for use with other databases.
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Batch Import: many spectra, many records, import properties from PubChem

Action Result
1 | Select the first PubChem records are searched. If information is located, the PubChem Data Selection dialog box opens.

record from the 2 PubChem Data Seecton x

above data base ) Imported Data  pubChem Record

click the PubChem

toolbar button Current From PubChem ~

: Name 1, 2-Dichloroethane [J1, 2-Dichloroethane
IUPAC Name (m] 1,2-dichloroethane (Computed by Lexichem TK 2.7.0 (PubChem release 2021.10.14))
Molecular Weight a 8.96 g/mol (Computed by PubChem 2.2 (PubChem release 2021.10.14))
Pu b@ hem Exact Mass (] 979690055 u (Computed by PubChem 222 (PubChe release 2021.10.14))
Formula O C2H4CI2
[ cicH2cH2cl

CAS Registry Number  [] 107-06-2
InChl D InChi=15/C2H4C12/c3-1-2-4/h1-2H2 (Computed by InChl 1.0.6 (PubChem release 2021.10.14))
InChiKey a WSLDOOZREJYCGB-UHFFFAOYSA-N (Computed by InChl 1.0.6 (PubChem release 2021.10.14))
PubChem Compound 1D [] 1

Synonyms [ 1,2-dichloroethane
[ Ethylene dichloride
[ ethylene chioride
[ Ethane, 1,2-dichloro-
[ Glycol dichloride
[ ichloroethylene
[J butch liquid
[ outch oil
[[] Ethane dichloride
[ Aethylenchlorid )

Current Structure: PubChem Structure:
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Action

Result

2 Click OK.

New properties from PubChem are added to the first database record.

3 Select the remaining database records
by holding the Shift key, then choose
Database > Batch PubChem
Information Download.

The Batch PubChem Information Download dialog box opens.

r -— _— h
Batch PubChem Information Downioad 2 [

Fields to download:

[T]CAS Registry Nurnber, PubChem Data Download, Bio-Rad Labaoratories

["|Chemical Structure, PubChem Data Download, Bio-Rad Laborataries

[|Decomposition, PubChem Data Download, Bio-Rad Laborataries

[|Density, PubChem Data Download, Bio-Rad Labaoratories

[~]Dynamic Viscosity, PubChem Data Download, Bio-Rad Laborataries

|| |[[]Exact Mass, PubChem Data Download, Bio-Rad Laboratories

I ["|Flash Point, PubChem Data Download, Bio-Rad Laboratories
[T|Formula, PubChem Data Download, Bio-Rad Laboratories

Fllmad mf Pmmedeimdimen Pl e e Pimden Mimiaem lead Mim DA | abmemdmim

M| Boiing Point, PubChem Data Download, Bio-Rad Laboratories =

[71 Do not overwrite existing fields

Records to include
@ Al

() Current () Selection
) Record IDs:

Enter record numbers (IDs) and/or record ranges separated by commas. For
example, "1, 3, 5-12".

= Back [ Next > ][ Cancel l

LS

4 Check the property fields you wish to
add to the database records, then click
Next.

New properties from PubChem are added to the remaining database records.
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Batch Import: many spectra, one record

Action

Result

1 | Create a new empty database as in the above example.

2 | Choose File > Import.

Navigate to
C:\Users\Public\Documents\Wiley\KnowlItAl\Samples\Raman
folder

Select all .DX files in the folder.

Click Open.

Minelt

A dialog box opens and asks how you want to import the files.

i

How would you lke to import the files?

[ Import each file into a new record l

[ Import all files into this record ]

Cancel

3 | Click Import all files into this record.

2 Fropery import seecron T (B
it =

The Property Import Selection dialog opens.

Properties to be imported:

Evare |
[¥|Detector Mame
[¥]Instrument Name
[F]Accumulztion
[FDate

["|Detector size
[CExposition

[~ Filcer

[CGrating

[THole
[[LabSpecPath

[ Laser

[ Objective

[ 5kt

[[1Spec. width
[F]Spectro

Imported property value:

Carbon tetrachloride - 532 nm - Grating
300

[ oK J [ Cancel

Check the properties you wish to import.
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Action

Result

4 Click OK each time the dialog appears.

The dialog box appears once for each spectrum in the record.

5 With the first record selected, observe
the Spectrum pane.

The tab shows that there are 6 Raman spectra associated with the first record.

[l Overlay All

|[ carbon tetrachlaride -

Carbon tetrachloride -
Carbon tetrachloride -
Carbon tetrachloride -

| Carbon tetrachloride -
;_ Carbon tetrachloride -

532 nm -
532 nm -
532 nm -
633 nm -
633 nm -
633 nm - Grating 600 |

Grating 1800
Grating 300
Grating 600
Grating 1800
Grating 300

Table Flot
D4/ Neme

Related Compounds View

~| Spectrum

Carbon tetrachloride - 633

nm - Grating 600

— EMP #1; Carbon tetra..
50000

Raman (6}

<auto> (Raman)

Chemical Structure

6 Click the name of a spectrum in the left
pane to display it.

108658- REV20230628 Copyright ©2024 by John Wiley & Sons, Inc. All rights reserved.



| KnowltAll Training

Create Databases - 35 ||

Action

Result

7 Choose Window > Split Threefold.

The Spectral pane is split into 3 panes displaying 3 of the 6 spectra.

QCLab #1: Ethvl acetate

' W0 M0 30 3000 2800 2600 2400 200 200 800 600 40 200 000 8k oo
em™
R - - )
1 QCI ah #1° Fthvl acefate
S T T T R T T N T T T T T T
00 M0 a0 2000 2800 | 2600 | 2400 200 2000 800 600 400 1200 1000 8o 600
em'!
R
] QCI ah #1° Fthvl acetate
T T e T T T T e e T P PR s e
B0 M0 30 300 2800 2600 2400 200 2000 800 600 0 1200 1000 8o 6bo

em™!
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Creating Databases

How to Create a Database with Structures

Purpose

This exercise demonstrates how to use KnowltAll's Minelt Database Building feature to create searchable user databases that include structures.

Objectives

This exercise will teach you:

» How to create a user database

» How to add structures to a user database

» How to display stereochemical properties

» How to add user properties
Background

Generating user databases protects intellectual property and promotes sharing of information
within an organization. Ultimately, researchers can improve their analyses.

Training Files Used in This Lesson

C:\Users\Public\Documents\Wiley\KnowlItAl\Samples\Str
uctures folder
. benzylpenicillin.dsf

KnowiltAll Applications Used

. Minelt™
. ChemWindow®
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Create a user database

Action Result
1 In the Minelt application, choose The New Database Creation dialog box opens.
Database > New. f Neaw Database Creation S @Iéjw

Data Source

@ Create on local system Create on network

Database File Mame:
Database Mame:
Database Abbreviation:

Version: 1.00
First ID: 1

Primary Copyright Message:

Brief Copyright Message:

Browse...

K

L

2 Select Create on local system.

The new database is saved locally.

3 Click Browse.

created earlier,

File Name
Click Save.

Navigate to the Databases folder you

Type structures-sc in the Database

The *.sdbx extension is added automatically.

Note: The SDBX database format allows spectra to be stored without conforming to a fixed range and resolution.
This allows reference spectra to be offered at higher resolution, and allows users to store original spectra as

produced.

4 Type Structures in the Database
Name text box.

name is specified.

Note: The file name is used if no other
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Action

Result

5 Type ‘STRSC’ in the Database
Abbreviation text box.

Note: The abbreviation must be 3-7
characters long.

6 Click OK.

The new database has been created to receive your data. The Database Abbreviation appears on the database

m 2023, ChemWindow Edition
List MS Taols Window License Help
@chemWindow OReportt
~ 2 Minelt
D& B 7 46 Lookup Compound: Display Profiles:, <no profe> T

R+ MO - diha e b L ke i 0 W 2 M L4

Siructure/Properties vax

e
v Double-click to edit structure in ChemWindo

Toble | Plot | Related Compounds View
DA Name Spectum __<auto> (NA) _ Chemical Structure

Spectr

9 SDBXDB:QClab  SDBX DB:STRSC X

0 Records

7 Choose View > Windows/Tables >
Spectrum Pane to remove the spectral
display from the layout.

Note: This command (and others like it)
toggle the display of different panes in
the main window.
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Action Result
H H B knowtall Informatics System 2023, ChemWindow Edition - o X
8 CIICk the Add a New PrOfIIe t00|bar File Edit View Database Hit List MS Tools Window License Help
E 4o+ = - Transferto: @chemWindow OReporit
button , type the name ‘Structures toslors ~ Minelt x
. . X Basics DS B P 2 Lookup Compound: PubChem | _ Dispay Pofies: Structures - EBEE
in the New Profile dialog box, then o (A TR T S
. Q 10 A Name Spectrum <auto> (NA)  Chemical Structure
click OK. 0B
Minelt/Create
( Double-click to edit structure in ChemWindow.
QC Expert
Substructs  Sel. Substructs  Original Data Files
All Properties  Attachments  Preferred Properties
Name. Value
Spectral Processing SDEXDB:QCLab, SDBX DB:STRSC X Eh -
Spectral Analysis 1 0Records. X Y€

108658-REV20230628 Copyright ©2024 by John Wiley & Sons, Inc. All rights reserved.

WILEY




| KnowltAll Training

Create Databases - 40 ||

Add a structure to the first database record

Action

Result

1 | Choose File > Import

Navigate to
C:\Users\Public\Documents\Wiley\KnowItAI\Samples\Structures
folder

Open the structure file Benzylpenicillin.dsf.

The structure is displayed in the Structure/Properties pane.

B KnowltAll Informatics System 2023, ChemWindow Edition - o x
File Edit View Database Hit List MS Taols Window License Help
4 v = - Transferto: @chemWindow $Reportit SFsymApps 3pviewit Gsearchit Assignit NMR CiAnalyzelt <@Predictit NMR
Applications  + 2 |Minelt x
Basics D=8 B By A Lookup Compound: PubChem - EEm
Dot Table  Plot Related Compounds View, Structure/Properties vax
Q D | Name  Spectrum <auto> (NA) _ Chemical Structure
& | QA i
o
H o
Searchit /

Minelt/Create
Database

NV

QC Expert

©

Assignit NMR

Spectral Processing SDBX DB: QCLab  SDBX DB: STRSC X
Spectral Analysis 1 4 ) P PX 1Record

Substructs  Sel. Substructs  Original Data Files
All Properties  Attachments  Preferred Properties

Name Value
Formula SIS
Inchl InChl=15/C16H18N204S/c1-
16(2)12(15(21)22)18-

13(20)11(14(18)23-16)17-
10(19)8-9-6-4-3-5-7-9/h3-7,
11-12,14H,8H2,1-2H3,(H17,
19)(H21,22)/t11-,12+,14-

/mi/st
InChikey JGSARLDLUGVTE-

MBNYWOFBSA-N
Molecular Weight 334390 g/mol

2 | Open the View menu and check Stereochemistry if it is not
already checked.

Stereochemical descriptors are shown on the structure when Stereochemistry is enabled

on the View menu.
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Add properties to a database record

Action

Result

1 Click Add in the Structure/Properties
pane.

The Property dialog box opens.

2 Select the property Name, then type
‘benzylpenicillin’ in the Value text box.

Pmperty:[Name v] [ Browse... ] [ oK

)

Save and Next
Record...

Value:  benzylpenicilin o

L

3 | Click OK.

The Property dialog box closes, and the added property Name appears in the Structure/Properties pane.

& KnowltAll Informatics System 2023, ChemWindow Edition

Assignit NMR

Spectral Processing SDBX DB: QCLab SDBX DB: STRSC X

Spectral Analysis | |4 1 4 b M PX 1Record

- m) X
File Edit View Database Hit List MS Tools Window License Help
da v = - Transfer to: chemWindow Reportit $#symApps 3viewit Gasearchit ©Assignit NMR Cianalyzelt <@Predictit NMR
Applications v 2 | [Mlinelt X
Basicy DE& == G By 2 4% Lookup Compound: PubChem |  Display Profiles: Structures - BEBE
Daté Table  Plot  Related Compounds View Structure/Properties vax
Q D A Name , Spectrum <auto> (N.A)  Chemical Structure
ID Expert
1 1 benzylpenicillin OH
H o
Searchit [©)
S’
7 o NN
‘ Jk R R /N
Minelt/Create X NHN s
Database H H
Substructs Sel. Substructs Original Data Files

All Properties  Attachments  Preferred Properties
Name Value
Name benzylpenicillin
Formula CrgH1gN204S
InChl InChl=1S/C16H18N204S/c1-
16(2)12(15(21)22)18-
13(20)11(14(18)23-16)17-
10(19)8-9-6-4-3-5-7-9/h3-7,11-
12,14H,8H2,1-2H3,(H,17,19)(H,
21,22)/t11-12+,14-/m1/s1
InChiKey JGSARLDLIJGVTE-
MBNYWOFBSA-N
Molecular Weight 334.390 g/mol
Add... Edit... Delete
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Action Result

4 Repeat to add the property Synonyms
with the value ‘Sample 8254.

5 Repeat to add the property Comments | | & owtall informatics system 2023, ChemWindow Edition - o x
Wlth the Value 582nd Street Pharmacy’ File Edit View Database gLust MS Tools émdow L\(;se Help = % @ 4 %
: : ! 4o v = - Transferto; @chemWindow OReportit SFsymapps €S30viewit @searchit SAssignit NMR ClAnalyzelt <@Predictit NMR
May 4. Retrieved in trace quantities. sppications =3 Minelt .
Basics 0 & B By 4 Lookup Compound: PubChem 4  Display Profiles: Structures - BB
Da[é Table  Plot  Related Compounds View Structure/Properties S
Q« ID A Name | Spectrum <auto> (N.A) - Chemical Structure

D Expert

1 |benzylpenicillin

2

Searchit

<

Minelt/Create
Database

X

QC Expert
/
©
Assignit NMR Substructs  Sel. Substructs  Original Data Files
All Properties  Attachments  Preferred Properties
Name Value
Name benzylpenicillin
Comments 82nd Street Pharmacy,
Retrieved in trace qu:
Formula CighiN2048
InChi InChI=1S/C16H18N204S/c1-
16(2)12(15(21)22)18-
13(20)11(14(18)23-16)17-
10(19)8-9-6-4-3-5-7-9/h3-7,11-
12,14H,8H2,1-2H3,(H,17,19)(H,
21,22)/t11-12+,14-/m1/s1
InChiKey JGSARLDLIJGVTE-
MBNYWOFBSA-N
Molecular Weight 334.390 g/mol
Synonyms Sample 8254
Spectral Processing SDBX DB: QClab  SDBX DB: STRSC X Edit... Delete
Spectral Analysis 1 4 ) P¥ PX 1Record XY,e
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Add a second database record

Action Result

1 Navigate to the Basics toolbox, then
open the ChemWindow application by
clicking its icon.

Note: Do not use the Transfer to bar in
this case.

2 Draw this structure:
Zl H

!

b=
! ,
H S BHLC

3 Use the Selection tool to select the
structure, then choose Edit > Copy.

4 Use the KnowltAll Back button to return
to the Minelt application.

5 | With the second database entry The structure is added to the second record.
selected, choose Edit > Paste. B KnowtAll Iformtic System 2025, ChemWindow Editon - o x
@ . File Edit View Database Hit List MS Tools Window License Help
A message box asks, “Would you like 4 = = = Tansterto: @chemwindon OReport SFsymapps aoviewtt Gusearcht Asignt VR Clanalyzelt_Q@rredictt VR
Basics ~2 Minelt X
to append the new data as a new Basics D& @ Bo B P 46 Lookup Compound: Pub@hem |4  Display Profiles: Structures - E@E
record?” Click OK. outa Table | Plot | Related Compounds View RS o
Q D A Name  spectrum <auto> (NA) .| Chemical Structure
1D Expert e " P o
7 1 benzylpenicillin ] cl
G QL
EH
Searchit a Hy e S
2 E-1,3-dichloro-2-butene HyC’
<p = CHyCl
Minelt/Create
Database
« Substructs  Sel. Substructs  Original Data Files
QC Expert All Properties  Attachments Preferred Properties
Name Value
ASlonitiR Formula CaHeCl>
InChl InChi=1S/C4H6CI2/c1-4(6)2-3.
5/h2H,3H2,1H3/b4-2+
InChiKey WLIADPFXSACYLS-
DUXPYHPUSA-N
Molecular Weight 124.998 g/mol
Spectral Processing SDBX DB: QClab. SDBX DB: STRSC X Add. Edit. Delete
spectral Analysis | M4 2 < M# PX 2 Records XY,e

6 Add the property Name with the value
‘E-1,3-dichloro-2-butene.’
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Add a third database record

Action Result

1 With the second database
record still selected, choose
Edit > Copy Structure.

2 | Select the third database record | The structure and properties are added to the third database record.
and choose Edit > Paste.

ﬂ KnowltAll Informatics System 2023, ChemWindow Edition

- O X
File Edit View Database Hit List MS Tools Window License Help
[ 'L_, v = v Transfer to: ChemWindow Reportlt SymApps 3DViewlt Searchlt Assignlt NMR /Analyzelt Predictlt NMR
A message box asks, “Would mia B @It Oreporttc. Foymapps & & Shssig Qanalyzett Q
: asics v x
you like to append the new data — D"‘f@ BB B o o FRear
asics = Lookup Compound: PubChem Display Profiles: Structures h2
as a new record?”
Da‘f" Table  Plot  Related Compounds View Structure/Properties vax
Q ID ‘ Name _ Spectrum <auto> (N.A.) - Chemical Structure
C“Ck OK ID Expert o H;%o
1 1 benzylpenicillin 9 Cl
& Q-
EH
Searchlt cl

H,C
2 2 E-1,3-dichloro-2-butene H c/%/H
<p s CH,CI

Minelt/Create

e e
Dataee T
J 3 E-1,3-dichloro-2-butene - :
¥ - Substructs Sel. Substructs Original Data Files
QC Expert All Properties  Attachments  Preferred Properties
Name Value
\ Name E-1,3-dichloro-2-butene
Sssigntive Formula C4HeCly
InChl InChl=1S/C4H6CI2/c1-4(6)2-3-
5/h2H,3H2,1H3/b4-2+
InChiKey WLIADPFXSACYLS-
DUXPYHPUSA-N
Molecular Weight 124.998 g/mol
Spectral Processing SDBX DB: QClab  SDBX DB: STRSC X Add.. Edit... Delete
Spectral Analysis 4 4 3 4 P# PX 3 Records XY, e

3 | With the third database record
selected, double click in the
Structure/Properties pane to
open the structure in
ChemWindow.
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Action Result

4 Edit the structure as shown, then click
Return to Minelt Database and Save.

CH,

The structure is added to the third database record.

ChemWindow is closed and we are back to the Minelt window.

H
Cl

CH.CI

5 Edit the property Name to ‘Z-1,3-

R KnowltAll Informatics System 2023, ChemWindow Edition
dichloro-2-butene.’

1 benzylpenicillin

£

©
©
5
a
=

2 E-1,3-dichloro-2-butene

<

Minelt/Create
Database

fol
(s
o
X
°

@

A

&

Assignlt NMR

Spectral Processing SDBX DB: QCLab ~SDBX DB: STRSC X

Spectral Analysis 4 4 3 4

P# PX 3 Records

CH,CI

- O X
File Edit View Database Hit List MS Tools Window License Help
¢ v = v Transfer to: @Chemwindow @Reponl( $SymApps @SDVAewIl @Searchlt @Assignl( NMR Q‘lAnaIyzelt QPredic(l( NMR
Basics ~ 2 Minelt x ‘
Basics (W= T Bp By 7 4 Lookup Compound: PubClhem |4 ' Display Profiles: Structures - BEEE
Dats Table  Plot  Related Compounds View Structure/Properties vax
:Q:’f D A Name | Spectrum <auto> (N.A) - Chemical Structure
ID Expert

CH,

z _H
cl

CH,CI

Substructs Sel. Substructs Original Data Files
All Properties  Attachments  Preferred Properties
Name Value
Formula C4HeCl>
InChl InChI=1S/C4H6CI2/c1-4(6)2-3-
5/h2H,3H2,1H3/b4-2-
InChiKey WLIADPFXSACYLS-
RQOWECAXSA-N
Molecular Weight 124.998 g/mol
Add.. Edit... Delete

X Y, &

108658-REV20230628 Copyright ©2024 by John Wiley & Sons, Inc. All rights reserved.

WILEY




| KnowltAll Training

Create Databases - 46 ||

Create Databases

How to Build User Databases Using GC-MS Data

Purpose

This exercise demonstrates how to use KnowltAll's Minelt Database Building feature to create searchable user databases that include multiple analytical

techniques. You can also customize properties displayed, create user properties and display profiles.

Objectives

This exercise will teach you:

» How to create a user database

» How to filter GC-MS scans

» How to add spectra to a user database

» How to add structures to a user database
Background

Generating user databases protects intellectual property and promotes sharing of information
within an organization. Ultimately, researchers can improve their analyses.

Training Files Used in This Lesson

C:\Users\Public\Documents\Wiley\KnowltAl\Samples\G
C-MS folder

KnowiltAll Applications Used

e Minelt™
e ChemWindow®
e Browselt™
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GC-MS Record Creation

Use Browse to set the
hardware location for the
database.

Enter a tag (“MyData” etc).

Click OK.

Database Name: ‘ My Database ‘

Database Abbreviation: ‘ MyData| ‘

Version: ‘ 1.00 ‘

First ID:

Primary Copyright

Brief Copyright

Action Result
1 Start KnowltAll. New Database Creation X
. R . Data Source
Click the Minelt icon.
@) Create on local system Create on network
SeleCt Database > NeW. Database File Name: ‘ C\Users\mdsouza\OneDrive - WiIey\Desktop\M‘ Browse...

Cancel
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2 From the File menu, select & KnowitAll Informatics System 2023, ChemWindow Edition
File Edit View Database Hit List MS Tools Window License Hel
Import. B
& - - Transfer to: @SchemWindow >Reportit
Basics + 2 Minelt
In the dialog prompt, navigate Basics 0 & &8 ™ By 46 Lookup Compound: Display Profiles: <no profile> n
to Samples > GC-MS. paty
i H D
Select the file Barbiturate - B open x
GC-MS.d. @ Look in: GC-Ms Y] @@y
Searchit -
* Name Date modified
C|ICk Open @ " Barbiturate GC-MS.d 10/19/2022 2:06 PM
Minelt/Create Quick access  Rstructure 1 - Barbital.dsf 10/19/2022 2:06 PM
Database . A structure 2 - Butethal.dsf 10/19/2022 2:06 PM
Qstructure 3 - Amobarbital.dsf 10/19/2022 2:06 PM
V\' Desktop B structure 4 - Pentobarbital.dsf 10/19/2022 2:06 PM
QC Expert - gstructure 5 - Secobarbital.dsf 10/19/2022 2:06 PM
@ m
Libraries
Assignit NMR Q
This PC

&

Network < >

Floname |Barbiturate GC-MS.d v
Files of type: Al Files (%) v Cancel

Table Plot  Related Compounds View
D A Name _ Spectrum <auto> (N.A) - Chemical Structure

[Jimported spectrum is

BARBITURATE MX Data is 2D, only the TIC is shown.

min

Encoding: <default> o
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3 | Select a threshold above 10%
and click Pick.

Select Add all spectra to the
current record.

Click OK.

MS Spectral Scan Selection X
Please select the 1D scan(s) to Minimum Intensity: | 15.3 = % Pick
import:

Slice#  Location [min] ~ __ ~ BARBITURATE MIX
16 2195 —
17 2.20467 ]
(I 221417 J ‘ ‘ ‘
C11g 222383 — '
0120 223317 ] |
0121 224283 ] !
[J122  2.25233 - h ‘
123 2262 4 Minimum Peak Intensity i
(1124 2.2715 _’ LA ,.\vmv\,-,-,ﬂw\k.\a'.m,\-_,'l "‘\‘« A bl el ‘ Al AR
125 2.28117 — . . . " .
O126 229067 T T MU S Y 5 Y
0127 230033 min
(1128 2.30983 .
129 2.3195
130 2.32883
131 2.3385
132 2348
0133 235767 | ‘ ‘
L1134 2368 2 40 60 80 100 120 140 160 180 | 200
135 237783 v m/z
Select All Deselect All Time of current scan:  1.17483 min
Spectrum import mode
@® Add all spectra to the current record
Import MS slice(s)
(O Add each spectrum to multiple new records
Import chromatogram
O Add all spectra to a single new record Cancel
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Minelt/Create

Database r
A ( < >
QC Expert Table

@ ID

Assignlt NMR 1

GC | MS(GQ) (5)
Plot  Related Compounds View
A Name

, Spectrum

BARBITURATE MIX

Spectral Processing
Spectral Analysis 14 4 1

SDBX DB: MyData X

4 » P¥ PX 1Record

4 A& KnowltAll Informatics System 2023, ChemWindow Edition — [} X
File Edit View Database Hit List MS Tools Window License Help
¢ v = - Transfer to: @Chemwindow @Reportlt @Searchlt <>Processlt
Basics ~ 12 Minelt X
Basics D@ B~ " By P 4% Lookup Compound: PubChem |4  Display Profiles: <no profile> - EHd Rk
Baia Overl | 4 [ Structure/Properties vax
ay MyData #1; BARBITURATE MIX | I .
All | f ‘ “ I
|
D Expert BARBITU ‘ I ‘\ | |
05 ‘\ |
| | | | “
Searchlt | “ | | | Double-click to edit structure in ChemWindow.

Substructs Sel. Substructs Original Data Files
All Properties  Attachments  Preferred Properties
Name Value
Name BARBITURATE MIX

Instrument Name MS_5970
Sample Acquisition Date 9Jan 86 8:47 am

Sample Name BARBITURATE MIX

Add... Edit... Delete

(6.120, 0.648)
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5 | Navigate to Window > Split
twofold.

Select MS to be the
technique showing in the top
pane and GC to show in
bottom pane.

Mouse over GC scan pane.

Right-click, make sure
mouse is in Selection mode.

R KnowltAll Informatics System 2023, ChemWindow Edition
File Edit View Database Hit List MS Tools Window License Help

R ~ Transfer to: @Chemwindow Reportlt  Q ID Expert QSearchlt e

Qc Expert <{>Processlt

Basics v Minelt

Basics D B~ » By 2 4% Lookup Compound: PubChem M ' Display
Data Overl |

Q ‘ ‘ ‘

T T T T T i ! T T :
1D Expert 20 40 60 80 160/ 120 1do 160 180
m/z
@ GC  MS (GQ) (5)

Searchit

<

Minelt/Create

Database
Click through GC peaks to « aS o M@0 G)
A
ShOW MS pane Changlng- QC Expert Table Plot  Related Compounds View
ID A Name | Spectrum <auto> (GC) - Chemical Structure
e
..
Assignlt NMR .. ]
signit 1 1 BARBITURATE MIX ... ]
- ]
... |
... . |
R
i Minelt x
6 Click the.MS spectrum pane D B B M B 4% LookupCompound: PubChem 6  Display Profiles: <o profile> - md i
to make it selected (black e J PSR ==r— . furepropen vax
bordered). | ] E =
‘%Bound - Human Plasma Protein ~
- A 4'0 - %Bound - Human Plasma Protein Log Cancel
i H T BARBITU %Bound - Rat Plasma Protein
Highlight the first scan (make | [swen owa- P ey
™ Save and Next
sure |t haS the black border) < O,,:” —‘ GC\. Ms(GO) (5) :ﬁzﬁ’:j’::ii:;wMmmmcs Record, Double-click to edit structure in ChemWindow.
Oay MvData #1: BAR 1-Order Phase Error
| Scope: | 13CNMR Spectrometer Frequenc
. ‘ MR pecvamees ey
Abbreviation
Click the Add button. e R R R O R
‘Absolute Peak Position
Absorption Maximum
< > o MSGO6) Accessory Substructs  Sel. Substructs  Original Data Files
Table | Plot  Related Compounds View. ;iiﬁlﬁlilﬁ: 3‘!21 All Properties  Attachments Preferred Properties
D AName ~ speciAcauisiton Time Name. Value

1 1 [BARBITURATE MIX
Actvity mg
Activity mmol
Actual Reference Signal Gain
Actual Signal Gain
Actual Signal Gain 2nd Channel
Addiional Data Treatment
AddToarent
Adnesive
Algorithm v

Acronyms N
Active Ingredients
Activity Category ER_RBA =

SDBX DB:MyData X

TRl 4 b b PX 1Record

Retention Time
Sample Acquisition Date 9 Jan 86 8:47 am
Sample Name

ame BARBITURATE MIX, Raw

Spectrum 135 at 23778 min
Ms_5970
237783 min

strument Name

BARBITURATE MIX

Delete

(5:926,-1.135)

108658-REV20230628 Copyright ©2024 by John Wiley & Sons, Inc. All rights reserved.

WILEY



| KnowltAll Training

Create Databases - 52 ||

7 | In the pop-up window, use

Choose This spectrum only.

4 5| Property: X
the Property dropdown list to
select a field. For example
’ Property: |Comments ~
Comments. pery Brovise...
Type in a value. Cancel
Value: | This spectrum is from Michelle's lab.

Save and Next
Record...

Scope: @ This spectrum only O All spectra

8 & KnowltAll Informatics System 2023, ChemWindow Edition - [m] X
File Edit View Database Hit List MS Tools Window License Help
= v = - Transfer to: @Chemwindow @Repomt Q ID Expert QSearchlt AfQc Expert @Processlt
Basics v 2 Minelt x
Basics D& g~ ™ By I 4% Lookup Compound: Pub@Clhem |4  Display Profiles: <no profile> - EHd o 4+ D
Data o 9 Structure/Properties vax
O verl — MyData #1: BARBITURATE MIX, Raw Spectrum 135 at
‘:Q; ay Al
1D Expert BARB! fal ‘
BARBI' H. Y] ETI A I ¢ , \ , . ; -
@ BARBI 40 60 80 160 120 140
BARBI m/z
el BARRI Y = Double-click to edit structure in ChemWindow.
@ <> GC M (G0) (5)
Minelt/Create gover ~ MvData #1: BARBITURATE Mix | (. f
Database ay All | | | | |
y il | | I
« BARBITUR il l - I
N e I S S -
QC Expert 1 1'5 i 2'5 é 4'5 é 5'5 é Substructs Sel. Substructs Original Data Files
@ All Properties  Attachments  Preferred Properties
Name Value
AssignitNMR || < 2 S¢_WEoNe Name BARBITURATE MIX, Raw
Table Plot Related Compounds View Spectrum 135 at 2.3778 min
D A Name _ Spectrum <auto> (GC) - Chemical Structure Comments | E—— This spectrun is from
. T - —
|
1 1 |BARBITURATE MIX | 'S spectrum is Instrument Name Ms_5970
| ' from Michelle's lab.
| ] Retention Time 2.37783 min
Sample Acquisition Date 9Jan 86 8:47 am
Sample Name BARBITURATE MIX
Spectral Processing SDBX DB: MyData X Bl et
Spectral Analysis {1 4 » P¥ PX 1Record (158.034, -0.484)
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9 [ Select other MS spectrum.

A& KnowltAll Informatics System 2023, ChemWindow Edition - o X
file Edit View Database Hit List MS Tools Window License Help
‘ 4= v = ~ Transferto: @chemWindow Reportit Q1D Expert {Gesearchit A¢QC Expert {Processit
Basics ~ 2 Minelt x
Basics DS Fp™ BB & 48 LookupCompound: PubChem 14  Display Profiles: <no profile> - B K+l
Data El
Structy P i ax
MyData BARBITURATE MIX. Raw Spectrum 418 at SN he
Q yover s
1D Expert J
S PR 11 T PRV TTUURM | ST P S S Sy i || EEE—
I £ & 100 130 1do 160 180 200
m/z
St . Double-click to edit structure in ChemWindow.
@ G M50 6)
Minelt/Create || Joverl | 7| - WuData #1: BARBITURATE MiX I | i
Database ay Al |
« BARBITUH _J
QC Expert 1 15 3 2’5 E) 35 3 4’5 L 5'5 & Substructs  Sel. Substructs  Original Data Files
@ min All Properties  Attachments  Preferred Properties
— * Name Value
L < W > SC_ MR Name BARBITURATE MIX, Raw
Table | Plot Related Compounds View. Spectrum 418 at 5.1087 min
ID A Name Spectrum <auto> (GC) - Chemical Structure Comments. Instrument Name MS_5970
- Retention Time 510867 min
1 BARBITURATE MIX lis spectrum is

Spectral Processing SDBX DB: MyData X

Spectral Analysis | 14 4 1 4 > P* PX 1Record

from Michelle's lab.

Sample Acquisition Date 9Jan86 847 am

Sample Name BARBITURATE MIX

Edit. Delete

(1:215, -0.296)

10 | For MS 135, highlight the it.
File > Import.

Navigate to
C:\Users\Public\Documents
\Wiley\KnowltAl\Samples\G
C-MS folder

Select Structure 1 —
Barbital.

Click Open.

Spectral Processing SDBX DB:MyData X

Spectral Analysis | 1 4 1 4 »* PX 1Record

B KnowltAl Informatics System 2023, ChemWindow Edition - o x
File Edit View Database Hit List MS Tools Window License Help
4=~ = - Transferto: @ChemWindow OReportit $PsymApps 3DViewlt Q1D Expert Gesearchit A€ QC Expert SAssignit NMR Processit CliAnalyzelt <gPredictit NMR
Basics elt X
Basics DEdP B ™ ByByBy I 46 Lookup Compound: Pub@hem M  Display Profiles: <no profile> - B@ 7 4|
Data 3 x
Structure/Properties vax
[Joverlay All MyData #1: BARBITURATE MIX. Raw Spectru s
Q BARBITURATE MIX, Raw Spe(
1D Expert
i 0 0 x
40 60 80 100 120 140 160 180
Searchit BARBITURATE MIX, Raw Sped mz , B
< > GC Ms (G0)(5)
Minelt/Create || - Overl MyData #1: BARBITURATE MX | |
Database ay Al
« BARBI
QC Expert L S S Y 55 & Substructs  Sel. Substructs  Original Data Files
min All Properties  Attachments  Preferred Properties
- - '7' : - Name Value A
<Hl> Gc M (60 ()
G R Name BARBITURATE MIX, Raw
Table | Plot Related Compounds View Spectrum 135 at 2.3778 min
D | Name  Spectrum <auto> (GC) - Chemical Structure Comments | comments ey
Michelle's ab.
1 BARBITURATE MIX Hlilkagi s Formula CgHiaN;05
from Michelle’s lab.

Inchi InChi=15/CBH12N203/c1-3-
84-25(11)9-7013)10-
6(8)12/h3-4H2,1-2H3,(H2,9,1
1,1213)

InChikey FTOAOBMCPZCFFF- v

< s« >
Add. Edit Delete

(189114, 1.039)
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11 | For MS 292, highlight the it.

Click Open.

File > Import. NH
Select Structure 2 — ; O
Butethal. NH
Click Open.

12 | For MS 346, highlight the it.
File > Import. NH
Select Structure 3 - O
Amobarbital. NH
Click Open.

13 | For MS 366, highlight the it.
File > Import. NH

>:O

Select Structure 4 —
Pentaobarbital. NH
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14 | For MS 418, highlight the it.
File > Import.

Select Structure 5 —
Secobarbital.

Click Open.

Navigate MS records to see
the difference.

Minelt
D@ - B

Display Profiles: <o profle>

- Ee

4 K2 Lookup Compound:

PubChem M

B+ [ e © ihg e A g [l el O 22 00 Jlo o [ol] AT
Structure/Properties
Overlay All
LlOverlay - MyData #1; BARBITURATE MIX
BARBITURATE MIX]
1% 3 2’5 ] 3’5 ) 4’5 5 5’5 §
min
Chromatogram | M5 (60)B)
Overlay All 1]
o veriay - MyData #1; BARBITURATE MIX, Scan #418, RetTime 6.520
BARBITURATE MIX, Scan #135, Ret
BARBITURATE MIX, Scan #292, RetT| ]
BARBITURATE MIX, Scan #346, Ret H ‘ | ‘ ‘
BARBITURATE M Scan #366, Rett| | . Wl by e e bl . oS
BARBITURATE MIX, Scan #418, Ret]| 4 60 80 100 o 180 180 200 250 240 All Properties
miz
Name
Chvomatogram’ . MS (GO) ) Name
Table Plot Related Compounds View
ID__A Name _ Spectrum<auto> (Chromatogram) __ Chemical Structure _ InChi Formula

BARBITURATE MIX

——————

Molecular Weii _ Formula

InChl
InChikey
Instrument Name

Molecular Weight

sample Acquisition
Date

o

Sel. Substructs Original Data Files
Preferred Properties

Value
BARBITURATE MIX, Scan #418, RetTime: 0:5:6.520

Attachments

C12H18N203
InChI=15/C12H18N203/c1-4-6-8(3)12(7-5-2)9(1...
KQPKPCNLIDLUMF-UHFFFAOYSA-N

Ms_5970

238.287 g/mol

9Jan 86 847 am

15 [ If MS Interpreter is installed:
When a user database record
has both MS spectrum and
structure, the Transfer to MS

Interpreter button is active.

]

| Transfer to M5 Interpreter } i

T+ 1=
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